User avatar
Rhythm Rookie
1 posts
Offline
Yo. I have an english keyboard and Japanese set up as my primary language on my computer, and usually it types Hiragana. For some reason, when I type in chat, it goes back to the Roman alphabet. What do?


osu! version: 20170731.2 (latest)
User avatar
Rhythm Incarnate
1,457 posts
Offline
You have to press chat and then change it in windows settings, for this turn off fullscreen, click on chat and then change language, now turn on fullscreen mode and it should works.

Also if you have already set it try to press ctrl+capslock in game.
Reply 2 posts

Users browsing this forum: None


Jump to: