User avatar
Cymbal Sounder
34 posts
Offline
Problem Details:
I'm trying to delete all my Taiko maps using the delete all visible maps button. Unfortunately, something seems to go wrong. The game freezes for about 2-4 minutes. All I can hear during that time is clicking/ticking sounds in the background. But when the game goes back to normal, the beatmap count for Taiko maps stays the same, indicating no change in number of beatmaps. :(

Video or screenshot showing the problem:
Album of screenshots : http://imgur.com/a/CETP5


osu! version: b20170731.2
User avatar
Support Team
5,181 posts
Offline
Try deleting them in small portions. It's been shown that if you try and mass delete a ton it'll crash/freeze.
User avatar
Cymbal Sounder
34 posts
Offline
Pawsu wrote:
Try deleting them in small portions. It's been shown that if you try and mass delete a ton it'll crash/freeze.


I tried doing so by filtering the beatmaps by difficulty from the settings. Tried with various beatmap numbers. But even for map numbers such as 58 and 20 the issue still persists. After a beatmap process(F5) the supposed beatmaps reappear, fully playable.
User avatar
Support Team
5,181 posts
Offline
DivideByNone wrote:
Pawsu wrote:
Try deleting them in small portions. It's been shown that if you try and mass delete a ton it'll crash/freeze.


I tried doing so by filtering the beatmaps by difficulty from the settings. Tried with various beatmap numbers. But even for map numbers such as 58 and 20 the issue still persists. After a beatmap process(F5) the supposed beatmaps reappear, fully playable.


That's quite strange, actually...
Does this happen on Stable(Latest) and Cutting Edge?
User avatar
Cymbal Sounder
34 posts
Offline
Pawsu wrote:
That's quite strange, actually...
Does this happen on Stable(Latest) and Cutting Edge?


Yes, both Stable(Latest) and Cutting Edge.
User avatar
Rhythm Incarnate
3,286 posts
Offline
I can confirm that "delete all visible maps" doesnt work for me as well, although i dont get the freezing. Just deleted a whole bunch of mania maps yesterday and it didn't show them right after I deleted them, but they were all still there when I opened up osu! today. i'm on Stable (Latest)
Reply 6 posts

Users browsing this forum: None


Jump to: