User avatar
Tempo Trainee
6 posts
Offline
Problem Details:
I'm having these constant stutters, small ones but definitely present.
While it only affects playability slightly, it is still very noticeable and quite annoying.
The first video shows it clearly at the start of the map, i honestly have trouble spotting any of it on video 2, even though i had the stutter whilst recording.
I've already updated my GPU drivers and disabled shadowplay, to no avail.

I'd be really grateful if you can help me fix this, i haven't played in a while and this is the only thing stopping me from playing again. :(


Video or screenshot showing the problem:
https://streamable.com/eexrr
https://www.youtube.com/watch?v=c9Ki1Dr7SkI (audio is out of sync, ?maybe part of the problem?)


osu! version: 20170731.2 (latest)
User avatar
Support Team
3,189 posts
Offline
Make sure no background programs or processes are running (this includes things like anti-virus)

Disable everything that isn't a core OS or required process (Like GPU drivers and whatnot) and see if the issue persists.
User avatar
Tempo Trainee
6 posts
Offline
Dntm8kmeeatu wrote:
Make sure no background programs or processes are running (this includes things like anti-virus)

Disable everything that isn't a core OS or required process (Like GPU drivers and whatnot) and see if the issue persists.


I've now tested a completely fresh install on another drive, it's still there.
So that basically rules out any possibly corrupt beatmap files from when i manually deleted and switched earlier.

Programs that could interfere that are ruled out so far: Wallpaper Engine, FaceIt AC Client, Steam, Chrome, Discord, CCleaner, Synaptics Drivers
As far as i know all other programs were present before the problem started (things like VMWare, Google Japanese IMO etc.).

I'm not sure if i can disable my GPU drivers though, since doing so would make it impossible to run osu with a playable framerate, which in turn makes it impossible to notice any lag because of the existing FPS lag there would be. This is also what happens in safe mode.
User avatar
Support Team
3,189 posts
Offline
I meant don't disable your GPU drivers lol.
User avatar
Tempo Trainee
6 posts
Offline
Dntm8kmeeatu wrote:
I meant don't disable your GPU drivers lol.


Whoops, misunderstood the context there.
Anyway, in the first place i'm confused as to why the lag isn't seen in an fps counter.
For some reason Wallpaper Engine crashed while in Osu (might be related, however lag still exists without Wallpaper Engine active)
I've uploaded the [url=https://youtu.be/KXspLOfcIxI]footage of the crash and some more gameplay with the lag[/color] (it's hard to notice, but very noticable when playing yourself)

EDIT: i went to cutting edge and uploaded my performance.log here


Thanks in advance,
Mustachio
User avatar
Tempo Trainee
6 posts
Offline
Right, after some scanning through my Nvidia settings i fixed the issue. Apparently it was G-Sync.
After disabling G-Sync and going back to fixed framerate everything was smooth again.
I should've thought about that earlier :o
Reply 6 posts

Users browsing this forum: None


Jump to: