User avatar
Rhythm Rookie
1 posts
Offline
I tried to install osu on my mac but it said "Could not install .NET Framework v4. Click here to manually download and install"
I can't install .NET Framework..
What should i do?
Reply 1 post

Users browsing this forum: None


Jump to: