User avatar
Rhythm Rookie
4 posts
Offline
Problem Details:
After update today, render settings have been eliminated and I am receiving under 20 frames. Any solutions?


osu! version: 20170616.1 (latest)
User avatar
Support Team
3,316 posts
Offline
You must have updated from Fallback to Latest. Try enabling "Compatibility Mode" in the options and see if that improves performance.
User avatar
Rhythm Rookie
4 posts
Offline
Dntm8kmeeatu wrote:
You must have updated from Fallback to Latest. Try enabling "Compatibility Mode" in the options and see if that improves performance.

osu options don't have that setting anymore after the update.
User avatar
Support Team
3,316 posts
Offline
You must have Downgraded then. Are you on fallback? Switch back if you can. On Fallback you can choose between OpenGL and DirectX directly.
User avatar
Rhythm Rookie
4 posts
Offline
Dntm8kmeeatu wrote:
Issues

Jump to:  
ppy

Yes, I am on fallback actually. Which setting should I switch fallback to?
User avatar
Support Team
3,316 posts
Offline
Stable: Latest is your best bet. Most likely what you were on before.
User avatar
Rhythm Rookie
4 posts
Offline
Dntm8kmeeatu wrote:
Stable: Latest is your best bet. Most likely what you were on before.

I tried changing the setting to "latest," but it would always change back to fallback by itself.
User avatar
Support Team
3,316 posts
Offline
This is most likely caused by your PC being incompatible.

Can you provide your update.log ? And make sure your Graphics Drivers are properly installed and updated, and Windows is running at 32bit colors
Reply 8 posts

Users browsing this forum: None


Jump to: