User avatar
Rhythm Rookie
4 posts
Offline
Problem Details:
I have changed the pen sensitivity on the graphic tablet program but it's way off the charts in osu!. I made it so that it wouldn't "tap" when i rest the tip of the pen on the tablet but even so, the sensitivity did not change in osu!.
Tablet : Huion H420




osu! version: 20170503.4 (latest)
User avatar
Beat Clicker
55 posts
Offline
make sure your osu sensitivity is set to 1.0x
you can also achieve the "not tap when press on tablet" effect by pressing f10 in osu
User avatar
Rhythm Rookie
4 posts
Offline
Lassikko wrote:
make sure your osu sensitivity is set to 1.0x
you can also achieve the "not tap when press on tablet" effect by pressing f10 in osu


well i fixed it. apparently i had to enable tabletpc support but now raw input makes my cursor stuck on the top left of my screen
http://imgur.com/6xRgi2c

^this is now my settings till i can fix that bug
User avatar
Rhythm Incarnate
1,313 posts
Online
Try disabling Windows Ink. See here t/590367
User avatar
Rhythm Rookie
3 posts
Offline
I wouldn't use raw input
User avatar
Rhythm Rookie
4 posts
Offline
Nikosbks wrote:
Try disabling Windows Ink. See here t/590367

Well it was worth the try but alas, it didnt work. I'll stick to that small screen area for now untill they find a fix for it. Thank you for helping anyways.
Reply 6 posts

Users browsing this forum: None


Jump to: