User avatar
Beat Clicker
72 posts
Offline
Hello!

Problem Details:
When playing with my new tablet (Gaomon s56k), drivers freshly downloaded from their website and installed yetserday, PC rebooted (Windows 7), Cutting edge version of osu!, the cursor just stops after roughly 3m30 of gameplay, wether I alt-tab out of the game, pause/unpause, it will stop after 3m30 into the game.
I have tried stopping other tablet drivers that might cause issues (Even tho I had no previous tablet or tablet driver). I have tried turning on and off the "raw input" box without effect.
I am hovering the pen, and I have tried clicking with it while playing (in case it was entering some "sleep mode"), but this did not change anything.
Then pen uses a battery that is charged (It works again after like a second as you will be able to see in the video)

Thank you for considering my issue, I hope you will be able to solve it !

Video or screenshot showing the problem:
I have a video and a replay, each showing a different play
First play recorded: https://www.youtube.com/watch?v=0zIj0BALKqY
Second play is a replay: https://puu.sh/vScQp/d9eb0ddf35.osr


osu! version: 20170503.2cuttingedge
User avatar
Beat Clicker
72 posts
Offline
Hello, I am still having this issue and only on osu
User avatar
Rhythm Incarnate
783 posts
Offline
Why don't you use an another osu version?
User avatar
Rhythm Incarnate
1,457 posts
Offline
davidminh0111 wrote:
Why don't you use an another osu version?

Yeah, try to use the newest one (stable).
User avatar
Rhythm Incarnate
1,809 posts
Offline
That probably wouldn't fix it, but can still be tried

When the cursor stops, try tapping the pen or use the buttons to see if it works after that
The tablet might have slept for not tapping for a long time
Reply 5 posts

Users browsing this forum: None


Jump to: