User avatar
Rhythm Incarnate
632 posts
Offline
right click on desktop, then click "display settings". on the list, search for "resolution" and change the resolution to your desire (because of the aspect ratio of your PC, try 1920x1080). then it should work correctly
User avatar
Slider Savant
103 posts
Offline
AncuL wrote:
right click on desktop, then click "display settings". on the list, search for "resolution" and change the resolution to your desire (because of the aspect ratio of your PC, try 1920x1080). then it should work correctly

I already tried this
User avatar
Support Team
3,151 posts
Offline
Devil Raidou wrote:
Dntm8kmeeatu wrote:
Did you ever check your Graphics drivers for any resolution scale settings?

How do I do that?


Just access your Graphics drivers, either by right clicking your desktop and going to either "AMD / Nvidia settings" or something. Each driver might be different. If there is no option there, check your task tray / hidden tray icons. Some like to be there. If not, search your computer for whatever brand card you have and it should show up. There are many ways you could access them. Can't help you every single baby step of the way, if you get stuck, do a Google, it should be able to tell you.
User avatar
Slider Savant
103 posts
Offline
I will try this next time I play on my laptop again
User avatar
Slider Savant
103 posts
Offline
Dntm8kmeeatu wrote:
Did you ever check your Graphics drivers for any resolution scale settings?


It's either that I'm dumb or it doesn't have one
Reply 20 posts jump | prev  1, 2

Users browsing this forum: None


Jump to: