User avatar
Combo Commander
320 posts
Offline
Problem Details:

So I've been encountering an issue on multiple towers lately where I'll start mapping a song in osu!mania and after a couple of bars I'll hit f5 to test it. Except...the map never plays, it just infinitely loads forever. Restarting the game doesnt fix it, playing other songs still works and the game is fine, it's just the new map that i just created wont play either in edit mode or in play mode.

The usual fix I have for this is just to start again, for whatever reason, this usually works. perhaps because I usually place one note immediately and then hit f5 to make sure it works and it's fine from then on. It only ever seems to be an issue if I've been mapping for some time.

This time however, I had a decent amount of my map done and so I didn't want to start again from scratch. What I did was copy the contents of the .osu file and paste it over to a new (blank) difficulty on a different mapset that I ensured actually played first. What resulted was my fps immediately plummeted to <10. This was weird so I started hitting esc to get out of osu! asap but before I got to the title screen, my WHOLE pc froze. Both osu and discord on my other monitor were hanging although I could still hear the music from osu. Ctrl+alt+delete wasn't working so I decided to wait. After a time, windows popped up with a message saying that ctrl+alt+delete wasn't working or something and prompted me to close discord since it wasn't responding. I tried holding the power button on my box to turn it off but that didnt work so I plug pulled. On startup I was greeted with a black screen that lasted a good minute and when I reopened osu, I was logged out, all my settings had been wiped and the map was missing.

I know this isn't a localized issue (the map not playing) since I've had it on multiple computers and so I'm assuming that the bricking is also not an issue with just my one PC. This doesn't always happen though, maybe 1/5 maps it happens on.






osu! version: 20170503.4 (latest)
User avatar
Cymbal Sounder
40 posts
Offline
Litharrale wrote:
Problem Details:

So I've been encountering an issue on multiple towers lately where I'll start mapping a song in osu!mania and after a couple of bars I'll hit f5 to test it. Except...the map never plays, it just infinitely loads forever. Restarting the game doesnt fix it, playing other songs still works and the game is fine, it's just the new map that i just created wont play either in edit mode or in play mode.

The usual fix I have for this is just to start again, for whatever reason, this usually works. perhaps because I usually place one note immediately and then hit f5 to make sure it works and it's fine from then on. It only ever seems to be an issue if I've been mapping for some time.

This time however, I had a decent amount of my map done and so I didn't want to start again from scratch. What I did was copy the contents of the .osu file and paste it over to a new (blank) difficulty on a different mapset that I ensured actually played first. What resulted was my fps immediately plummeted to <10. This was weird so I started hitting esc to get out of osu! asap but before I got to the title screen, my WHOLE pc froze. Both osu and discord on my other monitor were hanging although I could still hear the music from osu. Ctrl+alt+delete wasn't working so I decided to wait. After a time, windows popped up with a message saying that ctrl+alt+delete wasn't working or something and prompted me to close discord since it wasn't responding. I tried holding the power button on my box to turn it off but that didnt work so I plug pulled. On startup I was greeted with a black screen that lasted a good minute and when I reopened osu, I was logged out, all my settings had been wiped and the map was missing.

I know this isn't a localized issue (the map not playing) since I've had it on multiple computers and so I'm assuming that the bricking is also not an issue with just my one PC. This doesn't always happen though, maybe 1/5 maps it happens on.






osu! version: 20170503.4 (latest)


Well this explains why I have not seen you in a while on mania.
How long is the mp3 you are using? What effects do you have added?
Are you running a video with the map you are writing?

Also what is your hardware configuration? Maybe your processes are being degraded causing your machine to just stop itself from wanting to do anything and wiping the config files from osu!
User avatar
Rhythm Incarnate
1,313 posts
Online
Are there any error logs in the Event Viewer regarding the crash? If so, please post them here.
Reply 3 posts

Users browsing this forum: None


Jump to: