User avatar
Support Team
3,189 posts
Offline
If you are using the latest Windows 10 "Creators" update, then you most likely are experiencing an issue with your Tablet peripheral not working as intended, or your cursor being stuck in the top left of your screen.

This seems to be an issue with Raw input in the latest Windows update, as having Raw input enabled causes the cursor to not work for most.

Currently the only "fix" or workarounds are to;
  • Disable Raw Input

  • Disable Windows Ink
    Wacom Tablets
    For Wacom Tablet Users, there should be a checkbox in your Tablet Driver settings to disable / enable Windows ink.

    You want it unchecked like so.

    Image


    Huion / Other
    For Huion or other Tablets, if the driver you are using does not have a checkbox toggle, you may have to follow these steps.

    1. Find your tabletconfig.ini in your driver folder.

    2. Change SupportINKDisalbe to 0 (Disable) Might be different dependent on language.

    Visual Representation courtesy of of pasi123567
    Image
    Image

    If you don't have a Huion tablet, I'm sure the procedure should be similar. If you can't figure it out. Try Googling your Tablet and seeing if you can't find out the info there.

  • Rollback to the previous Windows update.

These "luckily" seem to work a good Majority of the time. If none work, it's possible your issue is caused by something else, and not this one specifically.

Do remember that having your sensitivity set to anything not 1x will force Raw Input, and so you will have to set your sensitivity to 1x.

If this messed up your Tablet Area, please change the active area in your Tablet Driver Settings instead of using Sensitivity ingame.


This thread serves to show this is a known current issue. Please do not post in this thread unless you have found another Workaround or "Fix", and or have some information that could be useful to this issue.

DO NOT BUMP THIS THREAD WITH "Thanks", "same", or "I have this issue too and none of the fixes work :(" If none of the fixes work, you can try making a new thread, as it's possible this is not your issue.

Curse you Windows 10.
User avatar
Rhythm Rookie
1 posts
Offline
Has there already been a fix for this other than those two options?
If not then would you be able to tell me approximately when will this be fixed?

Thanks
User avatar
Support Team
3,189 posts
Offline
pinapelz wrote:
Has there already been a fix for this other than those two options?
If not then would you be able to tell me approximately when will this be fixed?

Thanks


No other current "Fixes" exist, otherwise they would be listed.

peppy seems to be aware something is not quite right. No confirmed "fix" has been said to be in the works though. At least not in the old client, lazer could be another story. I can't say for sure though.
User avatar
Rhythm Rookie
1 posts
Offline
Hi. If you don't want to disable and enable Windows Ink each time, you can add osu! application in Wacom settings and disable Windows Ink only for it:
collapsed text
Image


There is a "+" button at the right side of applications list
User avatar
Rhythm Rookie
1 posts
Offline
Hey it might sound idiot, but how do you open the window you show about "Wacom" ?
I own a Wacom Tablet and I don't have the same "Wacom Tablet Properties" window !
Thank you if you can help me ^^
User avatar
Support Team
3,189 posts
Offline
Thildou-Ookami wrote:
Hey it might sound idiot, but how do you open the window you show about "Wacom" ?
I own a Wacom Tablet and I don't have the same "Wacom Tablet Properties" window !
Thank you if you can help me ^^


Just search "Wacom" on your computer, should look like this;
Image
User avatar
Rhythm Rookie
2 posts
Offline
ive turned supportinkdisable to 0 on my huionh420 already but it still does not work. It only does work if i turn off raw input, which is not what i want, is this the same for wacom tablets?
User avatar
Support Team
3,189 posts
Offline
GLIED wrote:
ive turned supportinkdisable to 0 on my huionh420 already but it still does not work. It only does work if i turn off raw input, which is not what i want, is this the same for wacom tablets?


Check the .ini for any other line entries mentioning Ink, apparently some drivers have two lines. If it doesn't, or the Windows Ink doesn't work. Disabling raw input is all you can do. I believe this is the same with Wacom Tablets.
User avatar
Rhythm Rookie
1 posts
Offline
Additional for Huion: Disable the "supportTabletPC" checkbox in the main driver window. (on the 420)
(Can be called different due to Translation)
User avatar
Rhythm Rookie
1 posts
Offline
mY WACOM TABLET PROPERTIES DOSNT HAVE THAT OPTION
User avatar
Rhythm Rookie
1 posts
Offline
Dani3lse wrote:
Additional for Huion: Disable the "supportTabletPC" checkbox in the main driver window. (on the 420)
(Can be called different due to Translation)


Thanks Dude! :)
User avatar
Tempo Trainee
6 posts
Offline
If I don't have a graphics tablet driver or settings, and use the windows 8. 1 +, I can't fix the error?
User avatar
Support Team
3,189 posts
Offline
tamakama wrote:
If I don't have a graphics tablet driver or settings, and use the windows 8. 1 +, I can't fix the error?


I don't believe Windows 8.1 should even have this error.
User avatar
Rhythm Rookie
1 posts
Offline
I have this problem with my Bamboo Capture and I don't have the option to disable Windows Ink in my tablet settings?
User avatar
Tempo Trainee
6 posts
Offline
Quote:
I don't believe Windows 8.1 should even have this error.


I have this problem, so... :/ He started just after the update
Reply 55 posts jump | 1, 2, 3, 4  next

Users browsing this forum: None


Jump to: