User avatar
Rhythm Rookie
3 posts
Offline
Problem Details:
Hello. Today I upgraded my Windows to the Creator's Update. When I ran Osu!, my cursor would stick in the upper right corner. When I switched to my mouse, everything worked fine. I have the RAW-Input on and that seems to be the problem because without it the tablet works, but then it's too slow. Do you know what could cause the problem. I reinstalled the drivers as well, but that didn't work either.


Video or screenshot showing the problem:

https://imgur.com/a/X9g7t
https://imgur.com/a/XoHJK

osu! version: 20170404.2 (latest)
User avatar
Rhythm Incarnate
1,804 posts
Offline
Windows Ink ausschalten.
User avatar
Rhythm Incarnate
1,902 posts
Offline
Do you have a Wacom tablet? If so, disable Windows Ink through the Wacom Tablet Properties.

Edit: Got ninja'd D:
User avatar
Rhythm Rookie
1 posts
Offline
Got this problem too, but in upper left corner. After updating.
User avatar
Rhythm Rookie
3 posts
Offline
dokhakerok wrote:
Got this problem too, but in upper left corner. After updating.


Yeah, kinda weird. I hope Microsoft will fix this soon or I guess I'll have to change to Linux. I guess I'm going to setup a virtual machine with Linux tomorrow. If it works, I'll let you know. BTW Do you have RAW-Input enabled?


Edit: Mine is in the upper left corner too (you can see it in the pictues). I made a mistake there. :?
User avatar
Whistle Blower
27 posts
Offline
Can confirm, this is an issue with the latest update to Windows 10, the Creators update or w/e it is. Disabling either Windows Ink in your Wacom properties, or disabling Raw Input both fixes the issue.
User avatar
Rhythm Rookie
3 posts
Offline
Period wrote:
Can confirm, this is an issue with the latest update to Windows 10, the Creators update or w/e it is. Disabling either Windows Ink in your Wacom properties, or disabling Raw Input both fixes the issue.


Is there any way to disable Windows Ink without a Wacom tablet since I don't own one myself?


Edit: Just disabled WindowsInk myself with the help of this article http://www.windowscentral.com/how-disable-windows-ink-workspace-windows-10, but it didn't work either. :cry: I guess I'll have to wait for Microsoft to fix this. Or I'll buy a Wacom tablet.
User avatar
Rhythm Incarnate
1,902 posts
Offline
pasi123567 wrote:
This is the fix for now if you have Huion or Gaomon tablet. I found that out myself.

Image

This should do.
User avatar
Tempo Trainee
7 posts
Offline
Nikosbks wrote:
pasi123567 wrote:
This is the fix for now if you have Huion or Gaomon tablet. I found that out myself.

Image

This should do.

lol danke
User avatar
Tempo Trainee
5 posts
Offline
How do I disable windows ink in wacom tablet properties?
User avatar
Support Team
3,412 posts
Offline
TheCrewFan wrote:
How do I disable windows ink in wacom tablet properties?


Should be a toggle in the driver, same place or similar to where you change area.
User avatar
Rhythm Rookie
1 posts
Offline
my wacom one doesnt have the button to toggle windows ink. Ive tried to deactivate it via my registration editor and it still doesnt work, although i deactivated windows ink.


edit: Bug got fixed somehow, i think osu had an update.
Reply 12 posts

Users browsing this forum: None


Jump to: