User avatar
Whistle Blower
27 posts
Offline
Problem Details:
I know someone posted this already but still:
I just updated to the new Windows 10 Creators Update and now everytime Raw-input is turned on, the cursor stays in one corner when using tablet.
Did never happen before. I can't turn Windows Ink off in the driver settings. I turned it off in Windows itself (With regedit) but still same problem.


osu! version: 20170404.2 (latest)
User avatar
Rhythm Rookie
1 posts
Offline
I lnow man, tried other posts but still no luck.
I've already reset my tablet drivers and restarted my pc but problem still occurs.
User avatar
Tempo Trainee
10 posts
Offline
nice to have additional confirmation of my theories.
I have reinstalled windows twice, same problems.
Hence it's the creators update
Apparently no fix yet
Rhythm Rookie
1 posts
Offline
Disabling this option worked for me. It propably turns off windows ink but im not sure, it worked.

Image

It says "Use windows handwriting"

Wacom CTL-471
Rhythm Rookie
2 posts
Offline
KanyRadman wrote:
Disabling this option worked for me. It propably turns off windows ink but im not sure, it worked.

Image

It says "Use windows handwriting"

Wacom CTL-471

The image isn't available
User avatar
Whistle Blower
27 posts
Offline
Peppy must fix this or Windows itself, but im pretty sure Microsoft wont do anything there.
AND GUYS PLEASE STOP suggesting to turn it off in the drivers, I literally said I cannot turn it off in the settings.
User avatar
Rhythm Rookie
1 posts
Offline
I'm kind of glad that there are other people with the same problem.... I was able to disable it just following some instructions.

http://www.windowscentral.com/how-disable-windows-ink-workspace-windows-10

Still didn't work after I disabled it... ;-;
User avatar
Whistle Blower
27 posts
Offline
This is the fix for now if you have Huion or Gaomon tablet. I found that out myself.

Image
Reply 8 posts

Users browsing this forum: None


Jump to: