User avatar
Rhythm Rookie
2 posts
Offline
Problem Details:

I turned mouse buttons off in game, but every time the pen touches the tablet it counts as a click, there is no option for it in the driver. Any fixes??

Video or screenshot showing the problem:



osu! version: 20170222.3 (latest)
Last edited by TEHEP1cPWNZR on , edited 1 time in total.
User avatar
Rhythm Incarnate
3,069 posts
Offline
I dont have a hunion, so i am just guessing here, but is there a way to change the function of the buttons/pen tip? You can just remove the function so that nothing happens. That means you will have to use your mouse to select songs though
User avatar
Rhythm Rookie
2 posts
Offline
There is only options for the buttons on the pen, not the tip.
User avatar
Tempo Trainee
12 posts
Offline
I have no personal experience with the H420 personally, but with most tablet pens you should be able to remove the nib on the pen which essentially disables tap recognition.

edit: Yeah, you should be able to remove that. This also applies to the Wacom CTL-480.
User avatar
Rhythm Incarnate
1,339 posts
Offline
Try turning on "Disable mouse wheel in play mode", it was happened to me and it fixed it.
Image
User avatar
Tempo Trainee
5 posts
Offline
If you can't find anything you could always pull out the pen tip so that it wont click anymore
User avatar
Rhythm Incarnate
1,461 posts
Offline
Did you already found it, op? The driver used by Toy has the option to disable the tip. https://osu.ppy.sh/u/toy
Reply 7 posts

Users browsing this forum: None


Jump to: