11 posts
User avatar
Tempo Trainee
8 posts
Offline
hi my game keeps lagging in 2 ways.
1. osu jumps back a couple of frames so it hurts my accuracy a lot. here is a video to show what i mean:
https://www.youtube.com/watch?v=FTIoj6bMoGE

2.the music can lag out of sync and when it does that the music keeps playing in the pause screen and when it happens in standard osu! if won't let me click the notes and will only do spinners and sliders but without the note being clicked.

if someone could help me fix this i would appreciate it.
thanks :)
User avatar
Rhythm Incarnate
713 posts
Offline
As first try to run osu! in compatibility mode
User avatar
Tempo Trainee
8 posts
Offline
Venix wrote:
As first try to run osu! in compatibility mode

I've tryed: compatability mode, reinstalling, an earlier version, lag reducing options, restarting my laptop (which was the cause of the lag) and repairing. It has happened in the past but idk how i fixed it.
User avatar
Support Team
4,796 posts
Online
hmm, doesn't look like it from the video, but is your offset in options at not at 0? If so, please set it as 0.
User avatar
Tempo Trainee
8 posts
Offline
Pawsu wrote:
hmm, doesn't look like it from the video, but is your offset in options at not at 0? If so, please set it as 0.

my offset is on 0
User avatar
Cymbal Sounder
35 posts
Offline
I've got the same problem, it can't be my computer since it's really strong and lag-free
User avatar
Star Shooter
246 posts
Offline
That happens to me too sometimes
User avatar
Tempo Trainee
8 posts
Offline
It happens all the time for me.
User avatar
Tempo Trainee
8 posts
Offline
I stopped playing for a while and during that time osu! reset itself some how so all the settings where default. The lag went away too, but i'm pretty sure it will come back at somepoint in the future. Thanks for trying to help anyway. :)
User avatar
Tempo Trainee
8 posts
Offline
And that some time in the future is now -_- >:(
User avatar
Rhythm Incarnate
1,510 posts
Offline
Sounds exactly like this t/586139

Could this be a Graphic driver issue?
Reply 11 posts

Users browsing this forum: XxCheesesteak


Jump to: