202 posts jump | prev  1 ... 10, 11, 12, 13, 14
User avatar
Rhythm Rookie
1 posts
Offline
I downloaded the beta version for mac OsX. Apart from all the problems other users found out, I find really disturbing the fact that I can’t update my version at all: it’s still stuck on a 2015 update, which I think was the one included in the intallation. If anyone knows how to update, just let me know, thanks.
User avatar
Slider Savant
85 posts
Offline
User avatar
Rhythm Rookie
1 posts
Offline
The left click binding will always take some time before it is detected as a click in game making it hard to use because it greatly affects the game play. I've tried binding it with other keys and it lags too.
User avatar
Rhythm Rookie
1 posts
Offline
For some reason when I download new beatmaps and hit f5 or open with osu, osu gets stuck on checking for new songs and have to force quit out of osu. I'm on the stable 2015 release and haven't had this problem before when downloading 10000+ beatmaps
User avatar
Tempo Trainee
6 posts
Offline
uhm i updated osu and now it ays that wine skin can't find a runtime compatible with osu...can i get some help
User avatar
Rhythm Rookie
2 posts
Offline
Running the October 2015 release of osu! on my Macbook Pro Retina (Early 2015), macOS Sierra. My game has run fine for the past 3 months, but today it froze when I tried opening leaderboards for a beatmap, and wouldn't launch. I had to reinstall, and once I replaced the Skins/Replays/Data/Exports/Songs folders, it worked. I found I could modify all my settings and my skins would load up fine.

However, the game froze when I tried to go to the beatmap selection menu through either Multi or Solo menu or when I clicked the "Repair Folder Permissions" button. The game reads the song files for sure; I can play different songs using the keyboard shortcuts from the menu. I just can't play because the beatmap selection menu doesn't load. I don't know how to reproduce the problem :(

Sorry for the trouble!
User avatar
Rhythm Rookie
1 posts
Offline
EkisupandoDongu wrote:
Okay, just downloaded new version (April 2016) for Mac OSx and now I don't even get an error screen! I downloaded XQuartz as per instructed on the build release, and then downloaded Osu! only to find when I open it, I get a patching screen, a DDE failure message (not sure what that means) and then...nothing. I closed, reopened, redownloaded this build several times. Nothing. Not sure what's wrong. Really wish Osu! would work, been out of it for about 3 months now :(
Reply 202 posts jump | prev  1 ... 10, 11, 12, 13, 14

Users browsing this forum: None


Jump to: