112 posts jump | prev  1 ... 4, 5, 6, 7, 8
User avatar
Rhythm Rookie
1 posts
Offline
Osu just updated for me (automatically- the thing on the bottom had a "click here to restart") and now it won't load- every time I try to boot it up on my mac an error window pops up.
Here's an image of the error
It says:
"osu!.exe - .NET Framework Initialization Error"
"Unable to find a version of the runtime to run this application."

Do I need to re-download Osu, or is there a way to fix this bug?

(Edit: I'm playing on a Macbook pro with OS X El Capitan (10.11.6) and using xQuartz to play Osu.)
User avatar
Rhythm Rookie
1 posts
Offline
Please help with this glitch
User avatar
Tempo Trainee
13 posts
Offline
Ateliesta wrote:
Osu just updated for me (automatically- the thing on the bottom had a "click here to restart") and now it won't load- every time I try to boot it up on my mac an error window pops up.
Here's an image of the error
It says:
"osu!.exe - .NET Framework Initialization Error"
"Unable to find a version of the runtime to run this application."

Do I need to re-download Osu, or is there a way to fix this bug?

(Edit: I'm playing on a Macbook pro with OS X El Capitan (10.11.6) and using xQuartz to play Osu.)

I experienced that problem too, you should re-download your osu! client. Then put osu!installer.exe file that can be found out in the Download page in osu.ppy.sh if you need to do so.
[ADDITIONAL]If there are any of the songs that you want to keep it, you should take it out from the package file you can see when you right-click apps, then back-up to another folder or drive in order to save it.
If it is reinstalled, maybe there can be one more crash(It happened to me, which my computer is OS Sierra), then you will need to login then manually put the song back. Then you can enjoy the game. Sorry that my English is not that fluent.
User avatar
Rhythm Rookie
1 posts
Offline
Hey I'm new to osu so excuse me if this isn't the right place to post.

I just downloaded osu for the mac osx and I've been downloading beatmaps, but for some reason, the beatmaps do not show up in my lists in game and I have no way to play them. I've put them in the osu!/drive_c/osu!/Songs folder (nowhere else) just for reference.

Thanks for the help!
User avatar
Tempo Trainee
13 posts
Offline
Quatzil wrote:
Hey I'm new to osu so excuse me if this isn't the right place to post.

I just downloaded osu for the mac osx and I've been downloading beatmaps, but for some reason, the beatmaps do not show up in my lists in game and I have no way to play them. I've put them in the osu!/drive_c/osu!/Songs folder (nowhere else) just for reference.

Thanks for the help!

Did you try to press fn key and f5 key together? That is the way to restore your lost beatmap.
User avatar
Tempo Trainee
13 posts
Offline
I got the problem which is making me get .NET Framework error(map is not restored even when I put backup file manually), or just opens Wineskin app.
User avatar
Combo Commander
375 posts
Offline
Reading this thread just makes me sad. I personally have three issues that doesn't really need to get fixed but if anyone's experiencing the same problem, hopefully this post would create some kind of empathy or something.
1. Taking screenshots in-game. It's either a good or bad; the screenshot is either fine or a black screen.
2. After 3-5 hours of play, sometimes the skin gets glitched out. Something like this. Some sliders turn transparent lmao.
screenshot
Image

3. Sometimes the game lags and the approach circle kinda glitches out. This one's pretty annoying.

Still using 2015 ver. Unstable release ver just doesn't work for me.
Reply 112 posts jump | prev  1 ... 4, 5, 6, 7, 8

Users browsing this forum: None


Jump to: