User avatar
Rhythm Rookie
4 posts
Offline
The performance issues just got worse. Like, when moving my mouse in the menu kinda quick even leads to fps drops and it's absolutely unplayable.
i7 4770k
GTX 780#
2560x1440 fullscreen
16gb ram

performance.log: http://pastebin.com/CKTJtScp
User avatar
Tempo Trainee
13 posts
Offline
The problem I am having:
- My problem don't occur regularly, only sometimes. Something like 1 time per day, and I play about 30~40 minutes per day. In gameplay, and for no logical reason, my game just freezes for seconds (something between 2 and 4 sec). When the game recover from the freeze, I get a lot of misses (and often lose the game).
- My compatibility mode is currently turned off. Haven't tried turning it on.
- I have 2 GPUs: Intel(R) HD Graphics 4600 and NVIDIA GeForce 820M. According to "runtime.log" in my Logs folder, the game is running with Intel(R) HD Graphics 4600. (I'll try to change it to run with the GeForce)
- I'm running on full-screen mode.

I'm looking for the "gl_info.txt" on my osu! folder, but I cannot find it...
I'm on Stable (Latest) now, and I'll switch to Cutting Edge to see if the issue persists. Any notice I'll post the performance.log !

EDIT
I got the freeze while playing on Cutting Edge. It was kind of different of what I'm used to, it was like a combo of lags.
Here the information on performance.log: http://pastebin.com/0dQVUdTL
Last edited by Yutsuten on , edited 1 time in total.
User avatar
Cymbal Sounder
30 posts
Offline
Problem: Lag spikes(random short freezes, they are random but they cost me a lot)
Compatibilty mode: On or off, there is no difference
Specs: Only having this issue on my laptop(4gb ram, Celeron 1005m, integrated gpu(Intel HD)
I'm running fullscreen, this issue started happening about 5 months ago, I think. Tried reinstalling osu.
I can't provide gl_info, since that file doesn't exist in my folder. There are many people reporting this issue from what I've seen. Please, for fucks sake, fix this already.
User avatar
Cymbal Sounder
42 posts
Offline
In CtB mode, the catcher is "invisible". The fruits still appear, but it's just that the catcher is missing.

EDIT: I discovered that there is a bug with different skins, but with the default skin, it's fine.
User avatar
Beat Clicker
53 posts
Offline
my retry and watch again buttons are gone all of a sudden and nothing happens when i click around the area

screenshots that don't have it anymore
Image
ImageImage


screenshots that are still ok
ImageImageImage


some of my skins have this issue while other skins don't
this only happened after the update a few days ago
User avatar
Cymbal Sounder
30 posts
Offline
Seriously guys, do you need some fucking logs or something maybe? I am willing to cooperate just say what you need. Just fucking notice us and stop my fucking osu from lagging!
User avatar
Rhythm Rookie
1 posts
Offline
the Latest update have problems for me.
-After clearing a map on std,the screen stays black and will not go back to menu screen,the only way i can get out of there is by using task manager ive had compability mode switched on and off,this doesnt resolve the problem.
-at the song selection screen.the cursor is not moving around smoothly
-if i turned compability mode off,when im playing a beatmap,the cursor sometimes doesn't respond,ths ends up making misses for me
oh and sorry for my english
User avatar
Rhythm Rookie
2 posts
Offline
Computer Stats (Provided by DXDiag)

System Info
Windows 10 Home 64-bit
Processor: AMD E1-2100 APU with Radeon(TM) HD Graphics (2 CPUs), ~1.0GHz (osu! is using both)
Memory: 6144MB RAM
Available OS Memory: 5602MB RAM
-
Display Info
Card name: AMD Radeon HD 8210
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x9834)
DAC type: Internal DAC(400MHz)
Device Type: Full Device
Display Memory: 3296 MB
Dedicated Memory: 495 MB
Shared Memory: 2801 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown

Stable (Latest)

- What kind of performance problems are you seeing? Low framerate throughout the game? Lag spikes? How often? How long do the spikes last?
My performance problems are with lag spikes. 1 - 4 lag spikes for a minute.

- Is compatibility mode turned on in options? Can you turn it off?
It has always been off.

- What GPU are you running on? Do you have two GPUs in your PC? Have you tried both?
As far as I know of, it only has one GPU. (AMD Radeon HD 8210)

- Are you running fullscreen? If not, please try this before posting.
I've always had it on full screen.

- Switch to cutting edge and wait for the lag spikes, then include performance.log from the Logs folder in your osu! folder.
Link to file: https://www.dropbox.com/s/y2tk8gruwc73e ... e.log?dl=0 (must download file to view - please message me to get a copy and paste instead)

- Video showing exactly what you are experiencing.
Will provide later.
User avatar
Cymbal Sounder
31 posts
Offline
endou10ma wrote:
-After clearing a map on std,the screen stays black and will not go back to menu screen,the only way i can get out of there is by using task manager ive had compability mode switched on and off,this doesnt resolve the problem.

I'm having the same problem, but the way i get out is alt + F4 and the song i just played doesn't save the score. Also, i tried switching to cutting edge but it seems normal.
User avatar
Rhythm Rookie
2 posts
Offline
I just did the update, and now i cannot use my keyboard.
Anyone else having this issue?
User avatar
Tempo Trainee
6 posts
Offline
I'm trying to play my beatmaps after updating to the most recent update, and what keeps happening is that the song lags behind the beatmapping and it's severely throwing me off.
User avatar
Beat Clicker
54 posts
Offline
Windows 10
AMD Radeon 2600 PRO
Intel Pentium 3 2,8GHz
1024MB RAM

Stable (Latest).
In every skin game wont render sliderbody and I cant fix it.

Debug_DisableSliderRendering is 0 and ForceSliderRender = 1.
Also when I'm turning compatibility off, problem not solving. (same thing at fullscreen)
Some screenshots
ImageImage
User avatar
Rhythm Rookie
2 posts
Offline
yukarichanxx wrote:
When i update my osu! and i open i always see white scree :angry:



Me too :cry:
User avatar
Rhythm Rookie
4 posts
Offline
-low framerate after few beatmaps played
-Compatibilty mode turned off
- I'm running on one of my 2 GPU : Intel(R) HD graphics 5500 and i tried both of them and it's laggy with both , 2nd GPU= AMD Radeon M255
-I'm running fullscreen

the only solution is to restart my osu when i reach 14 ms of input lag even when i'm restarting my game i can't get my max of fps .

thx
User avatar
Star Shooter
210 posts
Offline
I've some performance issues since holiday:fps drop, high input latency...everything basic, but really annoying. I even use compatibility mode and disabled snaking sliders, but nothing much changed. They most annoying thing, is the input latency. I thought that this game has to be a rhythm based game and I don't have to "guess" if I'm aiming correctly or not. With it I can't get better at this game, only farm more pp and hope that other people think that I play good.

Processor Type: Celeron(R) Dual-Core CPU
Processor Speed: 1.80GHz
Memory size: 4096 MB RAM
Graphics card: Intel 1999
Windows 7 Ultimate x64
Reply 278 posts jump | prev  1 ... 13, 14, 15, 16, 17, 18, 19  next

Users browsing this forum: None


Jump to: