User avatar
Rhythm Incarnate
634 posts
Offline
Dntm8kmeeatu wrote:
Yoges wrote:
Image
It should be "This message will not be sent."


I'm sure "the" is correct.


Oh, yeah you could use "the" and "this" interchangeably but the "be not" reaks of Eastern European blyat.
User avatar
Slider Savant
102 posts
Offline
CakeAndBanana wrote:
If you press anywhere expect the box in current skin, your skin changes to default.
Image


Not a bug. It's a feature. From the changelog: "Pressing the yellow glow will revert settings back to default."
User avatar
Spinner Sage
159 posts
Offline
I don't know if my issue was completely skipped by everyone... but i am unable to use edge at all... look on this page


t/259747/start=2400
User avatar
Beat Clicker
71 posts
Offline
TheAussie wrote:
I don't know if my issue was completely skipped by everyone... but i am unable to use edge at all... look on this page


t/259747/start=2400


I have that issue too.
Whistle Blower
23 posts
Offline
My Friend's Scores list is completely broken and just shows Global Scores with my score in those.
User avatar
Whistle Blower
25 posts
Offline
I'm not sure if someone reported this. If you exit the score screen after finishing a song to fast (by smashing esc after the song ends or you skip the ending) you are able to get stuck with the pause song playing constantly in background. This can be ended by switching the audiodevices. After doing this everything is back to normal. But I'm not able to reproduce this every time. I get it maybe 2 out of 10 times.
User avatar
Rhythm Rookie
3 posts
Offline
Version b20160507cuttingedge

User skin's followpoints are overridden by default osu's followpoints after disabling any beatmap's skin, and persist permanently until the user restarts osu or their skin.

I'll edit with a demonstration video as soon as it's finished uploading.

Could it be because my followpoints are empty files?

Edit:
Demonstration


Edit2:
Can confirm, I was using empty files instead of 1x1 .png files. Using blank files causes osu to use default followpoints.
Last edited by AlDeezy on , edited 2 times in total.
User avatar
Combo Commander
495 posts
Offline
Doesn't happen to me.
User avatar
Tempo Trainee
6 posts
Offline
Freely monitor is turned off and have to play for a few minutes
(Note: Please quote this post if you have same issues)
User avatar
Whistle Blower
19 posts
Offline
User avatar
Whistle Blower
25 posts
Offline
got the pause bug again. This time while aborting a play of https://osu.ppy.sh/b/588145 after around 2/3 through the map. I got to main screen with the pause sound playing in background. Sadly i got no log whatsoever.
User avatar
Rhythm Incarnate
526 posts
Offline
Having trouble logging into the client on b20160616cuttingedge.

The client refuses to log me in and gives me a message "Your password has been reset. Please click here to set a new one.". Clicking it takes me to the website with the message "You are logged in, silly!". Logging out and doing the same thing allowed me to reset my password, and tells me the reason I am resetting is because I my password is weak.

I've changed my password three times using a password manager at 31 characters length and the same error still occurs.

I can log in just fine on Stable.
User avatar
Combo Commander
283 posts
Offline
F10 used to freeze my game when playing, now F10 freezes my game wherever I am(menu, in-game, etc.) that bug level up is somehow funny
User avatar
Tempo Trainee
6 posts
Offline
-Mo- wrote:
Having trouble logging into the client on b20160616cuttingedge.

The client refuses to log me in and gives me a message "Your password has been reset. Please click here to set a new one.". Clicking it takes me to the website with the message "You are logged in, silly!". Logging out and doing the same thing allowed me to reset my password, and tells me the reason I am resetting is because I my password is weak.

I've changed my password three times using a password manager at 31 characters length and the same error still occurs.

I can log in just fine on Stable.

I have same issue about this. But I never logged in on stable.
Last edited by Kirby621 on , edited 1 time in total.
User avatar
Rhythm Rookie
1 posts
Offline
Umm... So i have a weird "feature"
sometimes when there is a hitcircle it duplicates and there is 2 of those circles, and they are 2 cm apart, and the real hitcircle is in the middle of those 2. When it happens in a stream the whole stream bugs like it. It is so bad i cant play this :( :cry:

It started when i upgraded to windows 10.

Peppy pls help me.
Reply 2519 posts jump | prev  1 ... 163, 164, 165, 166, 167, 168  next

Users browsing this forum: None


Jump to: