User avatar
Rhythm Incarnate
736 posts
Offline
Bulma Gaymer wrote:
Help i need help because mi osu freze in the start,
I only listen to the introduction of background music,
but when I click the image stays stuck, help my osu never stayed stuck and I played more than a year ago

HELP PLEASE I NEED MY OSU :cry:
Some charitable soul to help me pls


create a new thread to explain your issue, instead of posting on threads that doesn't have anything to do with your problem.
User avatar
Tempo Trainee
9 posts
Offline
I had this issue right after the update, I fixed it by reloading my tablet settings.. wacom's driver has "Wacom Preference File Utility" so I had a backup of my preferences, it fixed it.
Probably I explained it in a really bad way but try to reset your tablet settings to the default and load a saved profile,
here is how you do it with wacom's driver:
collapsed text
Find the utility
Image


collapsed text
Save a backup
Image
Image


collapsed text
Load from backup
Image
Image
Image

I hope that this will help :)
User avatar
Rhythm Rookie
1 posts
Offline
well, I'm on a Wacom tablet, and that fix didn't work unless I disable raw input, playing at a 1.0 sensitivity is not for me dude, I played at 2.23 before I had this problem a few days ago. any way around this? I can't seem to find a way to adjust sensitivity right off of my Wacom tablet properties. so there's really no way around this if the windows ink fix doesn't work and raw input also makes the game unplayable? i don't wanna go back to a mouse :cry:
User avatar
Support Team
1,899 posts
Offline
extrananners wrote:
well, I'm on a Wacom tablet, and that fix didn't work unless I disable raw input, playing at a 1.0 sensitivity is not for me dude, I played at 2.23 before I had this problem a few days ago. any way around this? I can't seem to find a way to adjust sensitivity right off of my Wacom tablet properties. so there's really no way around this if the windows ink fix doesn't work and raw input also makes the game unplayable? i don't wanna go back to a mouse :cry:
Unless you have some incredibly old Wacom tablet, you should be able to decrease the size of your active being used. This will replicate the increased sensitivity. If you have a newer tablet and do not have this option, you may have installed the wrong drivers.
User avatar
Rhythm Rookie
1 posts
Offline
Bonjour, j'ai installé une mise a jour de Windows qui m'a prie 1 heure, depuis j'ai le problème du curseur, j'ai regarder les images mais le problème est que je n'est RIEN dans le dossier "tabletconfig" pour la tablette huino. comment faire?
User avatar
Tempo Trainee
14 posts
Offline
I think I may have found a fix. If you have a Huion 420 like me, open up the app that it installs, and turn off “Support Tablet PC” it worked for me.
User avatar
Rhythm Rookie
1 posts
Offline
5Dollars wrote:
I think I may have found a fix. If you have a Huion 420 like me, open up the app that it installs, and turn off “Support Tablet PC” it worked for me.




yeah it works ty !!!!! ^^ :)
User avatar
Rhythm Rookie
1 posts
Offline
i have a wacom tablet and this worked for me:
1. raw input off
2. go into wacom priorities
3. instead of clicking the osu tab, click on the 'other options' tab ( https://gyazo.com/94f684e954f4ec4f3ca5c6d0ef1901c6 )
4. disable windows ink if you hadnt already
5. change tab area to your liking

hope it might help for some of you !
Last edited by Ginna on , edited 1 time in total.
User avatar
Support Team
3,644 posts
Offline
Questionmarku wrote:
i have a wacom tablet and this worked for me:
1. raw input off
2. go into wacom priorities
3. instead of clicking the osu tab, click on the 'other options' tab ( https://gyazo.com/94f684e954f4ec4f3ca5c6d0ef1901c6 )
4. disable windows ink if you hadnt already
5. change tab area to your licking

hope it might help for some of you !


Oddly enough, doing exactly what the post says to do fixes the issue! Thanks!
Last edited by Dntm8kmeeatu on , edited 1 time in total.
User avatar
Whistle Blower
15 posts
Offline
I currently use a Huion h640p tablet. I opened the PenTabletDriver folder, but I couldn't find configdriver.ini or anything like that. I don't wish to turn off Raw Input, as I am used to using a high sensitivity. Is there any other way to configure it?
User avatar
Rhythm Rookie
1 posts
Offline
Why can't I change the settings once I turn raw input off?
User avatar
Rhythm Rookie
1 posts
Offline
holy heck thanks man
User avatar
Rhythm Rookie
1 posts
Offline
yesterday i turned off both raw input and windows ink, and i was able to edit my sensitivity and play with full area but today when i tried to play i had this issue
Reply 88 posts jump | prev  1, 2, 3, 4, 5, 6

Users browsing this forum: None


Jump to: