User avatar
Tempo Trainee
10 posts
Offline
how do I get rid of 40ms input lag?

whenever I do anything the 10ms jumps like crazy.
I need a latency under 3ms so I can actually play this game, I play on 75hz with no V-Sync.

Please help, I cannot time beatmaps above 5 with this insane input lag.


I play at 1280x720 and get 200fps
My native is 1920x1080
I have a Corsair Strafe with Cherry MX Silent switches
My graphic tablet is the G430
User avatar
Cymbal Sounder
44 posts
Offline
If you play on Windowed, the input lag is going to be worse (because you play at 1280x720 instead of native).
Try using letterbox if you play on that resolution.
I'd also say turn on raw input if you can but usually for people using tablets, this would be turned off.
Turn down anything related to fps performance (e.g: Shaders, Softening filter, Storyboard, Video)
User avatar
Tempo Trainee
10 posts
Offline
RepliKaXe wrote:
If you play on Windowed, the input lag is going to be worse (because you play at 1280x720 instead of native).
Try using letterbox if you play on that resolution.
I'd also say turn on raw input if you can but usually for people using tablets, this would be turned off.
Turn down anything related to fps performance (e.g: Shaders, Softening filter, Storyboard, Video)


The issue fixed itself I have 2-3ms input lag now, which is a lot nicer than 7ms+.
Reply 3 posts

Users browsing this forum: None


Jump to: