User avatar
Rhythm Rookie
4 posts
Offline
Problem Details:

I always play the game in compatibility mode, just because it works better for me and I do not have random frame drops, in fact it makes the game stable and I am actually able to play, but since I logged in today and I updated the game.. The unthinkable happened. I thought it might have been something I enabled myself some time ago and I forgot, but after fiddling with the settings and changing themes. Nothing actually changed.

Video or screenshot showing the problem:
Image

That's what I first saw, but then I decided to remove the theme itself and use the original one, but....
Image

Nothing actually happened.

This is what happened after I removed Compatibility mode :(
Image

If that could be resolved for compatibility mode, it would just be Very Nice.

osu! version: 20171106.5 (latest)
User avatar
Rhythm Rookie
3 posts
Offline
Try Mabey A Different Version of Osu! In The Settings. Now Im Speaking From My Experience So Dont HAte me But I Dont Recommend Compat. Mode Mainly Cause It Gives Me Rare Frame Drops And Gives Massive Input Delay At Random Moments *MY OPINION TAKE IT OR LEAVE IT*
Reply 2 posts

Users browsing this forum: None


Jump to: