User avatar
Rhythm Rookie
1 posts
Offline
Zedrik wrote:
it doesn't work for me, i have a Genius EasyPen i405x


me too.. i stop playing osu cause that. :C
User avatar
Rhythm Rookie
1 posts
Offline
I have a Bamboo cth-300 and isnt recognized by the wacom driver, so i cant disable windows ink how i do it?
User avatar
Rhythm Rookie
1 posts
Offline
Hey so I own a Huion 420 tablet and everytime I open up the folder with the properties and try to find the .ini file, I can’t. I can only find a file called tabletconfig with no .ini at the end and when I open it up, one thing pops up. The tablet graphics thing is the only thing that pops up and nothing about what is shown on the example. Please help. Thanks. ;)
User avatar
Support Team
3,412 posts
Offline
Shxdok wrote:
Hey so I own a Huion 420 tablet and everytime I open up the folder with the properties and try to find the .ini file, I can’t. I can only find a file called tabletconfig with no .ini at the end and when I open it up, one thing pops up. The tablet graphics thing is the only thing that pops up and nothing about what is shown on the example. Please help. Thanks. ;)


You probably don't have File Extensions enabled in windows. If you go to properties it will tell you what file format it is. You can always right click and Open With and Select Notepad (Sometimes Edit will be an options, this might do the same thing)

First though, make sure your tablet drivers don't have a Support TabletPC Option, if it does, disable it. It should do the same thing, but without as much hassle.
User avatar
Tempo Trainee
14 posts
Offline
Im not having a problem with tablet issues but once I updated to Windows 10 Creator update my osu can't run properly. Once I open it it's stuck at 4,000 ms and I can't find a way to get rid of it. Help?
User avatar
Tempo Trainee
6 posts
Offline
I did but its not changing in the game :(
User avatar
Support Team
3,412 posts
Offline
[Xenon] wrote:
Im not having a problem with tablet issues but once I updated to Windows 10 Creator update my osu can't run properly. Once I open it it's stuck at 4,000 ms and I can't find a way to get rid of it. Help?


Make a new Topic post.
User avatar
Support Team
3,412 posts
Offline
ItsDanny wrote:
I did but its not changing in the game :(


Make sure you don't have "Map absolute raw input" enabled in osu! and try setting the tablet to osu! specifically instead of all
User avatar
Tempo Trainee
6 posts
Offline
Stil not working i got the CTH-480/s :(
User avatar
Rhythm Rookie
1 posts
Offline
Wow thanks alot man i was afraid that i wouldnt be able to use the pen thanks alot
User avatar
Rhythm Rookie
1 posts
Offline
I found another way to solve this problem, maybe some of u can free from the problem. I'm using huion h420

So you go to the pen&windows ink and turn on the "Ignore touch input when I'm using my pen" and it fixed my problems.
Image
Reply 71 posts jump | prev  1, 2, 3, 4, 5

Users browsing this forum: None


Jump to: