195 posts jump | prev  1 ... 9, 10, 11, 12, 13
User avatar
Beat Clicker
79 posts
Offline
Its still possible to run it, but you need to configure it(?)
Tempo Trainee
9 posts
Offline
Jeni-Desu wrote:
Its still possible to run it, but you need to configure it(?)


yes, kinda

there's no universal workaround, it depends on the crash(es)/malfunction(s) you get
User avatar
Beat Clicker
54 posts
Offline
terminal doesnt find osu when i use wine osu\!.exe even though i have osu and did all the previous steps thonk
User avatar
Tempo Trainee
7 posts
Offline
When i run osu! on mac os x El capitan osu! show me : oh no! with a blank screen please help me !
User avatar
Tempo Trainee
7 posts
Offline
When I launch it there is the image of the logo osu! which is displayed but the game does not run
User avatar
Rhythm Rookie
2 posts
Offline
EkisupandoDongu wrote:
I've been trying to open Osu! but I can't seem to...
I open the app and then it freezes at Wineskin and gives me a blank "Oh no!" screen, it stays frozen like that until I force quit it.
I tried updating Wine and installed the newest version of the program through Winery (as suggested in an old bug error post), so I'm using WS9Wine1.2.9 right now; it still won't open. I'm at a loss because it was working completely fine up until 2 weeks ago, I didn't download anything new so I'm really confused about why my app won't work... Any help is appreciated!
User avatar
Beat Clicker
79 posts
Offline
CosmoDerps wrote:
EkisupandoDongu wrote:
I've been trying to open Osu! but I can't seem to...
I open the app and then it freezes at Wineskin and gives me a blank "Oh no!" screen, it stays frozen like that until I force quit it.
I tried updating Wine and installed the newest version of the program through Winery (as suggested in an old bug error post), so I'm using WS9Wine1.2.9 right now; it still won't open. I'm at a loss because it was working completely fine up until 2 weeks ago, I didn't download anything new so I'm really confused about why my app won't work... Any help is appreciated!


Try updating the engine and tick Use Mac Driver and Use Direct3D Boost in Set Screen Options
Tempo Trainee
9 posts
Offline
Nakano Yuko wrote:
terminal doesnt find osu when i use wine osu\!.exe even though i have osu and did all the previous steps thonk


did you change to the game's directory before?

if you're lazy then just drag the folder icon on Terminal icon and it should open a new window already chdir'd to the osu directory

or you can type cd and a space, then drag the osu! folder *in* the Terminal and press enter, and then wine osu\!.exe
User avatar
Rhythm Rookie
1 posts
Offline
When I drag a .osz file into Osu! nothing happens. Also I cant move the game to my applications folder after I updated from a previous version It wont start up. please help! :o
User avatar
Spinner Sage
130 posts
Offline
i think you are going to need to port osu! on a different windows exe emulator thingy (god damn i hate being 14 :o :o )
User avatar
Tempo Trainee
8 posts
Offline
Mariokart8er wrote:
When I drag a .osz file into Osu! nothing happens. Also, I cant move the game to my applications folder after I updated from a previous version It won't start up. please help! :o


If you're not able to drag the osz file to osu! you can do the following, go in general and open ''open osu! folder'', you'll get a window with a few folders and all, go to:

My Computer > (C:) > osu! > songs

When you get to the songs folder, simply drag the osz file to the folder and get back to the game and press F5
Last edited by DarkBlueKitten on , edited 3 times in total.
User avatar
Beat Clicker
79 posts
Offline
DarkBlueKitten wrote:
If you're not able to drag the osz file to osu! you can do the following, go in general and open ''open osu! folder'', you'll get a window with a few folders and all, go to:

My Computer > (C:) > osu! > songs

When you get to the songs folder, simply drag the osz file to the folder and get back to the game and press F5


Or right-click it, open with > osu!
User avatar
Tempo Trainee
8 posts
Offline
Image

I don't have it?
User avatar
Beat Clicker
54 posts
Offline
MarcusD wrote:
Nakano Yuko wrote:
terminal doesnt find osu when i use wine osu\!.exe even though i have osu and did all the previous steps thonk


did you change to the game's directory before?

if you're lazy then just drag the folder icon on Terminal icon and it should open a new window already chdir'd to the osu directory

or you can type cd and a space, then drag the osu! folder *in* the Terminal and press enter, and then wine osu\!.exe


lol i still get this message
wine: cannot find L"C:\\windows\\system32\\osu!.exe"
with a bunch of stuff above, can i get like an exact walkthrough of what i need to do lol im confused
User avatar
Rhythm Rookie
3 posts
Offline
VeilStar wrote:

    Information.

    This thread is for confirmable or confirmed bugs with only the OS X version of osu!.

    Known issues.

  • When using fullscreen and switching window (by clicking a link in chat for example) you get stuck on a black screen.
  • Certain fonts are missing or not rendering, causing missing icons in the main menu, and squares for asian languages, for example.
  • Other monitors are black when osu! is in fullscreen on a setup with multiple monitors.


I'm using a Mac and It works well
just when I'm trying to update osu!, you can't open it and a message appear to say "unable to find a version of the runtime to run this application"
and you need to reinstall osu!
Reply 195 posts jump | prev  1 ... 9, 10, 11, 12, 13

Users browsing this forum: None


Jump to: