Rhythm Rookie
2 posts
Offline
There is a problem in Wineskin in High Sierra, so osu! may fail to launch.

Here is the solution:
1.Right click on osu.app, and select "Show Package Contents"
2.double click Wineskin.app.
3.click "Set Screen Options"
4.uncheck "Auto Detect GPU for Direct 3D"
5.click "done" and quit the program

Then, it should work normally.
User avatar
Rhythm Rookie
2 posts
Offline
a0206021 wrote:
There is a problem in Wineskin in High Sierra, so osu! may fail to launch.

Here is the solution:
1.Right click on osu.app, and select "Show Package Contents"
2.double click Wineskin.app.
3.click "Set Screen Options"
4.uncheck "Auto Detect GPU for Direct 3D"
5.click "done" and quit the program

Then, it should work normally.




Works perfectly!!! Thanks so much!!!
User avatar
Rhythm Rookie
1 posts
Offline
a0206021 wrote:
There is a problem in Wineskin in High Sierra, so osu! may fail to launch.

Here is the solution:
1.Right click on osu.app, and select "Show Package Contents"
2.double click Wineskin.app.
3.click "Set Screen Options"
4.uncheck "Auto Detect GPU for Direct 3D"
5.click "done" and quit the program

Then, it should work normally.



No, don't works :c
User avatar
Whistle Blower
25 posts
Offline
a0206021 wrote:
There is a problem in Wineskin in High Sierra, so osu! may fail to launch.

Here is the solution:
1.Right click on osu.app, and select "Show Package Contents"
2.double click Wineskin.app.
3.click "Set Screen Options"
4.uncheck "Auto Detect GPU for Direct 3D"
5.click "done" and quit the program

Then, it should work normally.


It worked! Thank you so much!
User avatar
Rhythm Rookie
1 posts
Offline
a0206021 wrote:
There is a problem in Wineskin in High Sierra, so osu! may fail to launch.

Here is the solution:
1.Right click on osu.app, and select "Show Package Contents"
2.double click Wineskin.app.
3.click "Set Screen Options"
4.uncheck "Auto Detect GPU for Direct 3D"
5.click "done" and quit the program

Then, it should work normally.


Thank you!!! It works!
User avatar
Rhythm Rookie
1 posts
Offline
a0206021 wrote:
There is a problem in Wineskin in High Sierra, so osu! may fail to launch.

Here is the solution:
1.Right click on osu.app, and select "Show Package Contents"
2.double click Wineskin.app.
3.click "Set Screen Options"
4.uncheck "Auto Detect GPU for Direct 3D"
5.click "done" and quit the program

Then, it should work normally.


Does it matter what version of osu i'm using? I'm currently using the alpha release from 2016...
User avatar
Rhythm Rookie
3 posts
Offline
frankengwenny wrote:
a0206021 wrote:
There is a problem in Wineskin in High Sierra, so osu! may fail to launch.

Here is the solution:
1.Right click on osu.app, and select "Show Package Contents"
2.double click Wineskin.app.
3.click "Set Screen Options"
4.uncheck "Auto Detect GPU for Direct 3D"
5.click "done" and quit the program

Then, it should work normally.


Does it matter what version of osu i'm using? I'm currently using the alpha release from 2016...


No it doesn't.
User avatar
Tempo Trainee
5 posts
Offline
god bless PixelArray
User avatar
Rhythm Rookie
4 posts
Offline
a0206021 wrote:
There is a problem in Wineskin in High Sierra, so osu! may fail to launch.

Here is the solution:
1.Right click on osu.app, and select "Show Package Contents"
2.double click Wineskin.app.
3.click "Set Screen Options"
4.uncheck "Auto Detect GPU for Direct 3D"
5.click "done" and quit the program

Then, it should work normally.

mine doesn't work either.... :(
Reply 39 posts jump | prev  1, 2, 3

Users browsing this forum: None


Jump to: