User avatar
Tempo Trainee
8 posts
Offline
I'm currently having a problem with the Rich Presence on discord.
Whenever I start osu! I only get this;
Image
Image

I have been having this problem for a few days now, and now I felt like it was time to just find out what the problem is since I see some users being able to use the RPC.

// I uninstalled and reinstalled osu! twice and nothing different at the moment.
User avatar
Support Team
803 posts
Offline
Can you update to the Cutting Edge release stream and provide your network.log?

A few other users were able to temporarily work around this issue by installing Microsoft Visual C++ Redistributable 2015 (x86), you can find a link here: https://www.microsoft.com/en-ca/download/details.aspx?id=48145
User avatar
Tempo Trainee
8 posts
Offline
Death wrote:
Can you update to the Cutting Edge release stream and provide your network.log?

A few other users were able to temporarily work around this issue by installing Microsoft Visual C++ Redistributable 2015 (x86), you can find a link here: https://www.microsoft.com/en-ca/download/details.aspx?id=48145



I forgot to mention that I'm using a mac..and there's something weird thing again; I cant open osu! at all after High Sierra got updated :/

Edit:
Got osu! to work again, but still not able to use the RPC
Last edited by DarkBlueKitten on , edited 1 time in total.
User avatar
Rhythm Rookie
2 posts
Offline
I found a Solution for this Problem or atleast it worked for me: Run Osu as Admin!
User avatar
Tempo Trainee
8 posts
Offline
BlayZin wrote:
I found a Solution for this Problem or atleast it worked for me: Run Osu as Admin!

I'm using a Mac, I don't think there's anything such as ''Running as admin'', I can only see ''open''?
Image
User avatar
Rhythm Rookie
2 posts
Offline
Oh sorry didn't read that you were on Mac. I don't know if there is anything like "Run as Admin" in Mac.
Reply 6 posts

Users browsing this forum: None


Jump to: