User avatar
Rhythm Rookie
1 posts
Offline
Problem Details:


Hello,
I am having some trouble to set my tablet active area. I'm using the huion H420. There is no uniform scaling in the huion drivers and I can't set the perfect active area for me.

For example, The x-axis and the y-axis don't seem to fit my screen
User avatar
Support Team
5,544 posts
Offline
You could always turn on Raw Input and then adjust the Mouse sensitivity to anumber higher than 1, if you want to make your playing area smaller.
Rhythm Rookie
4 posts
Offline
use the import option when you got the driver in admin mode and plug the right values with notepad ++ in the .ini file :)
Reply 3 posts

Users browsing this forum: None


Jump to: