User avatar
Tempo Trainee
5 posts
Offline
Problem Details:
I've currently downloaded a skin file from http://puu.sh/wAkNu.osk

I have tried using WinRAR and extract it onto my desktop and afterwards putting it into my Osu! skin folder and when I went into Osu! I tried to add the skin but in it doesn't allow me to add the skin instead letting me looking what's inside the skin file , does anyone know why this happens ?
User avatar
Global Moderator
5,424 posts
Offline
Just doubleclick on the OSK file or drag it in osu!
No need to touch it with archiving software.
User avatar
Tempo Trainee
5 posts
Offline
I did try that and went into Osu! again and clicked on "open current skin folder" and "Export as .osk" it still doesn't add the skin or to be exact it just doesn't allow me to add it . I downloaded the file and it is in the WinRAR icon format . I tried putting the whole thing and it doesn't work as well :( . the file name is just -+Seoul-Panmimi+16-9 without anything is that the problem :?:
User avatar
Support Team
1,011 posts
Offline
Set osu! as the default program to open .osk files so that they no longer have the WinRar icon and you can click on them to automatically import. Then, try to repair folder permissions in osu!'s options. After that is done, once again double click on the downloaded .osk file for it to import.
User avatar
Tempo Trainee
5 posts
Offline
Death wrote:
Set osu! as the default program to open .osk files so that they no longer have the WinRar icon and you can click on them to automatically import. Then, try to repair folder permissions in osu!'s options. After that is done, once again double click on the downloaded .osk file for it to import.


How do I set it as default program to open .osk files ? Sorry thou i'm quite a newbie to this :oops:
User avatar
Support Team
1,011 posts
Offline
Right Click on the file and select "Open With..."
Image

A new window will pop up make sure you have "Always use the selected program to open this kind of file" and then click on "Browse..."
Because I have already associated the file type, osu! is under recommended programs, but for you it might not be.
Image

A file browser will appear, you need to navigate to your osu! folder and find osu.exe
Image

I believe the steps are similar on Windows 8/10, but it might look a little bit different.
Last edited by Death on , edited 1 time in total.
User avatar
Tempo Trainee
5 posts
Offline
I can't seems to find Osu! under the "Set Default Applications" :?
User avatar
Support Team
1,011 posts
Offline
Are you using Windows 10? If so I have included separate screenshots for that because it is a fair bit different.

  1. Right click on the downloaded song file and select "Open with..."
    Image
  2. On the new window that pops up, check the "Always use this app to open .osk files" box and then hit the blue "More Apps ↓ " text
    Image
  3. Scroll down to the bottom of the list and hit the blue "Look for another app on this PC" text
    Image
  4. A new window will pop up. Find your osu! executable file. The default installation path is C:\Users\<Username>\AppData\Local\osu! where <Username> is the name of the current account on your computer. Select the osu!.exe file, and hit "Open"
    Image
User avatar
Tempo Trainee
5 posts
Offline
is the downloaded file in .zip form or .osk ? cause mine happens to be .zip even tho the link says its .osk
User avatar
Support Team
1,011 posts
Offline
If the file extension says .osk it is an osk file, even if the icon is showing WinRAR. Do not pay attention to the icon, and only pay attention to the actual file type.
Reply 10 posts

Users browsing this forum: None


Jump to: