User avatar
Tempo Trainee
11 posts
Offline
Problem Details:

I am unable to change my tablet sensitivity as osu automatically turns raw input on whenever I try. This causes the tablet cursor to stick to the left hand side of the screen which makes it unplayable. My tablet is the Huion420 and I don't know how to change the tablet sensitivity outside of osu either. Pls help!

Video or screenshot showing the problem:



osu! version: 20170731.2 (latest)
User avatar
Support Team
1,011 posts
Offline
t/590367
Sometimes disabling windows ink without disabling raw input fixes the issue by itself. If it doesn't, you can change your tablet area in your drivers to replicate the effect of increased sensitivity.
User avatar
Rhythm Incarnate
617 posts
Offline
t/645359

p/6267631/

You don't need to change your tablet sensitivity, it uses absolute positioning. Your cursor moves in relation to the pen position. Change it to 1x and set an area in your tablet driver.

Follow the post that Death linked to disable Windows Ink in the Huion config.
User avatar
Cymbal Sounder
47 posts
Offline
why change osu sensitivity when you can just make your area smaller
Reply 4 posts

Users browsing this forum: None


Jump to: