User avatar
Rhythm Rookie
4 posts
Offline
- Problem Details:
As the title says, my song selection keeps scrolling forever due to my connected joystick. This makes the game completely unplayable, because it is not even possible to start a beatmap.

Once upon a time there was a way to disable joystick input in the options, but its long gone. And editing the config with "joystick = 0" didn't work either.
Unplugging the Joystick is no solution, because I have a flight sim cockpit connected to this computer and so I'd have to crawl behind my desk, disconnecting everything just to play osu and afterwards reconnect and reconfigure all again. Just no, this will not happen.
Is there any other way to disable this behavior in osu?

(Yeah I know there are other threads with similar issues, but none was actually resolved so far...)
I think this would be a simple nobrainer for the devs to fix.


- Video or screenshot showing the problem:
well, I could make a video of my beatmap list scrolling endlessly down... eh...no

- osu! version: 20171009cuttingedge
User avatar
Support Team
503 posts
Offline
Switching to fallback should allow you to disable the joystick support option, however you would need to remain on fallback for it to continue working.
Reply 2 posts

Users browsing this forum: None


Jump to: