User avatar
Combo Commander
465 posts
Offline
Press F10 in-game to disable mouse buttons.

ZalelTribal wrote:
So like.. I just got my Huion 420 tablet, I'm using windows 10 with the most recent update, and the cursor lags (when i click with the pen it'll hop to the upper left corner of the screen.. but yeah the cursor will literally freeze for a moment as i play osu) Theres nothing i can do to fix this lag luster?
User avatar
Rhythm Rookie
2 posts
Offline
Dntm8kmeeatu wrote:
If you are using the latest Windows 10 "Creators" update, then you most likely are experiencing an issue with your Tablet peripheral not working as intended, or your cursor being stuck in the top left of your screen.

This seems to be an issue with Raw input in the latest Windows update, as having Raw input enabled causes the cursor to not work for most.

Currently the only "fix" or workarounds are to;
  • Disable Raw Input

  • Disable Windows Ink
    Wacom Tablets
    For Wacom Tablet Users, there should be a checkbox in your Tablet Driver settings to disable / enable Windows ink.

    You want it unchecked like so.

    Image


    Huion / Other
    For Huion or other Tablets, if the driver you are using does not have a checkbox toggle, you may have to follow these steps.

    1. Find your tabletconfig.ini in your driver folder.

    2. Change SupportINKDisalbe to 0 (Disable) Might be different dependent on language.

    Visual Representation courtesy of of pasi123567
    Image
    Image

    If you don't have a Huion tablet, I'm sure the procedure should be similar. If you can't figure it out. Try Googling your Tablet and seeing if you can't find out the info there.

  • Rollback to the previous Windows update.

These "luckily" seem to work a good Majority of the time. If none work, it's possible your issue is caused by something else, and not this one specifically.

Do remember that having your sensitivity set to anything not 1x will force Raw Input, and so you will have to set your sensitivity to 1x.

If this messed up your Tablet Area, please change the active area in your Tablet Driver Settings instead of using Sensitivity ingame.


This thread serves to show this is a known current issue. Please do not post in this thread unless you have found another Workaround or "Fix", and or have some information that could be useful to this issue.

DO NOT BUMP THIS THREAD WITH "Thanks", "same", or "I have this issue too and none of the fixes work :(" If none of the fixes work, you can try making a new thread, as it's possible this is not your issue.

Curse you Windows 10.


I solved the problem with this tutorial ( I have a Huion 420 ): https://www.windowscentral.com/how-disa ... windows-10
User avatar
Rhythm Rookie
2 posts
Offline
Solved on Windows 10 With my Huion 420 Following This !

https://www.windowscentral.com/how-disa ... windows-10
User avatar
Rhythm Rookie
2 posts
Offline
Venzire wrote:
Press F10 in-game to disable mouse buttons.

ZalelTribal wrote:
So like.. I just got my Huion 420 tablet, I'm using windows 10 with the most recent update, and the cursor lags (when i click with the pen it'll hop to the upper left corner of the screen.. but yeah the cursor will literally freeze for a moment as i play osu) Theres nothing i can do to fix this lag luster?


I disabled the mouse buttons but the cursor is still lagging when i play.
User avatar
Rhythm Rookie
1 posts
Offline
i have a fix, run your tablet driver in administrative mode. always works for me :D
User avatar
Rhythm Rookie
1 posts
Offline
I have been all through my computer and i still dont know how to rollback from the creators update ;-; how do i do that? i have a Huion tab btw XD

My tablet cursor keeps going out of the screen when i try to use it in the osu! window.. but my mouse cursor is fine, WEIRD!
User avatar
Rhythm Rookie
1 posts
Offline
RubMyBabied wrote:
For Huion Tablets (or at least the H420) you can open the Graphic Tablet (which should be in your hidden taskbar) and disable Support TabletPC. It fixed for me.


It's working <3
User avatar
Rhythm Rookie
3 posts
Offline
Hi! Disabling Raw Input seems to work for me, at least if i play with sensitivity X1 (I have a WaCom tablet).
The thing is, i was used to play with a max sensitiity on my tablet before this update, so since it happened i can't really play osu, this is kinda frustrating..
I just wanted to ask if something is or will be planned to allow us to change the sensitivity again? Like don't force the Raw Input if we pick something else than x1?

Thanks! =)
User avatar
Rhythm Rookie
2 posts
Offline
does anyone know how to get back to a previous version of windows the tutorials on youtube aren't very good
User avatar
Rhythm Incarnate
1,831 posts
Offline
spartan55503 wrote:
does anyone know how to get back to a previous version of windows the tutorials on youtube aren't very good

Here's a well explained tutorial on how to rollback the Windows Update.
Reply 55 posts jump | prev  1, 2, 3, 4

Users browsing this forum: None


Jump to: