User avatar
Tempo Trainee
6 posts
Offline
Problem Details: I have songs in my folder but it doesnt show up on the "Collections" tab the other tabs are fine but my problem is the collections one cause thats what i am use to. Please help me!



Video or screenshot showing the problem:

https://i.gyazo.com/e7db1d2dce0b7848bce ... 587d4d.jpg



osu! version: 20170731.2 (latest)
User avatar
Rhythm Incarnate
1,558 posts
Offline
Can you tell us how big your collection.db is?
User avatar
Tempo Trainee
6 posts
Offline
Like how many kb/mb is it?
User avatar
Rhythm Incarnate
1,558 posts
Offline
User avatar
Tempo Trainee
6 posts
Offline
I have 50 songs and its 8 bytes...

Is it the more songs the more memory it has??
Last edited by 2Crew4You on , edited 1 time in total.
User avatar
Rhythm Incarnate
1,558 posts
Offline
Great. Are you able to find a beatmap which is sorted in one of your collections in the normal song selection (no grouping)? If that isn't the case, check if you messed up with this option:
Image
User avatar
Tempo Trainee
6 posts
Offline
That setting is as you have it on the screenshot!

I tried uninstalling it and reinstalling it too but it just doesn't seem to work i don't know why!
Last edited by 2Crew4You on , edited 1 time in total.
User avatar
Support Team
3,194 posts
Offline
Have you actually made any collections?
User avatar
Tempo Trainee
6 posts
Offline
Dntm8kmeeatu wrote:
Have you actually made any collections?


What do you mean "make a collection"?

When i add songs it just categorizes them automatically and they are all in the collections tab. I have 50 songs to be exact.
User avatar
Slider Savant
83 posts
Offline
2Crew4You wrote:
What do you mean "make a collection"?

Right click song. Manage collections. Select a collection or create a new one here - make a new one. Click the + button to add that difficulty, or click the Set button to add every difficulty for that song. Then click the Collection tab in the song list to find your collections.
Reply 10 posts

Users browsing this forum: None


Jump to: