User avatar
Tempo Trainee
8 posts
Offline
Nikosbks wrote:
Can you update back to fallback, though? Please provide your update.log.

Meanwhile, make sure your .NET Framework is properly installed and up-to-date. You might wanna uninstall it completely and install the latest version to make sure nothing is messing up with it.


I cannot update back to fallback version. When I do that it tells me that there is no internet connection. The only way for me to go back to fallback is to uninstall the game and install it again with the fallback installer. Here's update.log: https://mega.nz/#!Q40CCIpC!Uw_JGTM9di6u5WaIWKHWL0v2-QsM11PpIQk-NXqeFbg

Tried deleting and installing .NET Framework and it still doesn't work. I'm pretty sure it's up-to-date.

Venix wrote:
Try to go to proxy settings by going to control panel > network and sharing center > internet options, if you're here then go to connections tab and click LAN settings button, now uncheck Automaticly detect options. Press ok and close internet settings and try to run osu!

My osu! was connecting ultra slow and after this it's connecting very fast so it's a worth try I think.


Doesn't work :/
User avatar
osu! Alumni
3,312 posts
Offline
p/2189122
p/2174018

I have read some other topics related to this error and even if it looks weird: do you have Speedbit Video Accelerator installed on your pc?
If yes, uninstall it. It seems it causes some troubles with banchoo connection.
User avatar
Tempo Trainee
5 posts
Offline
Nikosbks wrote:
Maskarada and babfishs, please switch to Cutting Edge build, go to the options menu and use the Debug_ForceIPv4FallbackPath option.

so i switched to the cutting edge build and activated Debug_ForceIPv4FallbackPath option, now i'm not connecting to bancho bot anymore and can't go back to others versions because it says i'm not connected. Also my .NET Framework is updated
and for some reason my network.log file is empty

Chewin wrote:
p/2189122
p/2174018

I have read some other topics related to this error and even if it looks weird: do you have Speedbit Video Accelerator installed on your pc?
If yes, uninstall it. It seems it causes some troubles with banchoo connection.

i uninstalled dropbox, and a long time ago had Speedbit Video downloader installed ,I don't know if it affect the game in the same way,but did uninstalled it in that time,and don't see it anymore on my pc
User avatar
Rhythm Incarnate
1,893 posts
Offline
It seems to be the exact case with t/472002 and t/441896.

Both users got this issue resolved by reinstalling Windows. I would suggest giving it a shot as a last resort, if everything else fails. Make sure to backup any files of importance that you might have, though.
User avatar
osu! Alumni
3,312 posts
Offline
babfishs wrote:
Chewin wrote:
p/2189122
p/2174018

I have read some other topics related to this error and even if it looks weird: do you have Speedbit Video Accelerator installed on your pc?
If yes, uninstall it. It seems it causes some troubles with banchoo connection.

i uninstalled dropbox, and a long time ago had Speedbit Video downloader installed ,I don't know if it affect the game in the same way,but did uninstalled it in that time,and don't see it anymore on my pc


There may still be some residue of it maybe. Try to reinstall it and uninstall it with "custom" uninstallation and not using the "automatic" one:

Quote:
Thing is, Osu! has trouble connecting because of Speedbit Video Accelerator, that I had to uninstall to make it work. Be careful though, you must do a "custom" uninstallation, and not an "automatic" one. Then on each dialog that appears, you have to click "Select all" and then go to the next step with "Next".


Just give it a try
User avatar
Tempo Trainee
5 posts
Offline
well i wasn't expecting such a rigid solution , but I will try it later as soon as i can, I was planning to reinstall windows anyway...
will post results later
User avatar
Tempo Trainee
8 posts
Offline
Chewin wrote:
https://osu.ppy.sh/forum/p/2189122
p/2174018

I have read some other topics related to this error and even if it looks weird: do you have Speedbit Video Accelerator installed on your pc?
If yes, uninstall it. It seems it causes some troubles with banchoo connection.


I never had such software on my PC.

Nikosbks wrote:
It seems to be the exact case with t/472002 and t/441896.

Both users got this issue resolved by reinstalling Windows. I would suggest giving it a shot as a last resort, if everything else fails. Make sure to backup any files of importance that you might have, though.


Yeap, I thought so. I was thinking that reinstalling Windows would be the only way, but I secretly hoped that won't be the solution. Oh well, I can't reinstall Windows so soon tbh, because of some other reasons, but I'll do it sometime in the future. Until then, I'll use fallback version. Thank you everyone from osu! support who gave this topic attention and who tried their best to help us :D
User avatar
Tempo Trainee
5 posts
Offline
ok finally after a long time, I reinstalled windows back to windows 7 and got problems with osu which crashed everytime I opened it, so i searched and this thread here helped me https://osu.ppy.sh/forum/p/5836317

after that I had a ''pending verification'' problem where I couldn't enter my account even after verifying it, so this thread here solved it https://osu.ppy.sh/forum/t/579244

AND after all that I finally have reached my goal and connected to banchobot, now I can play multyplayer again :P :cry: :P
thanks to everybody who tried to help me and hope anyone that have the same problem solve it! thanks again
User avatar
Slider Savant
114 posts
Offline
Venix wrote:
Try to go to proxy settings by going to control panel > network and sharing center > internet options, if you're here then go to connections tab and click LAN settings button, now uncheck Automaticly detect options. Press ok and close internet settings and try to run osu!

My osu! was connecting ultra slow and after this it's connecting very fast so it's a worth try I think.


I'm having the same problem and this one worked. Thank you very much! :)
User avatar
Rhythm Rookie
1 posts
Offline
- Neon - wrote:
Venix wrote:
Try to go to proxy settings by going to control panel > network and sharing center > internet options, if you're here then go to connections tab and click LAN settings button, now uncheck Automaticly detect options. Press ok and close internet settings and try to run osu!

My osu! was connecting ultra slow and after this it's connecting very fast so it's a worth try I think.


I'm having the same problem and this one worked. Thank you very much! :)
Reply 25 posts jump | prev  1, 2

Users browsing this forum: None


Jump to: