User avatar
Whistle Blower
16 posts
Offline
Hi there! I'm having serious lag problems here, yeah, yeah happened before, but not this much. MP is unplayable (infinite waiting for players, cant ready), and it takes 25-30s to load the scoreboard ingame, and about 30-40s to submit my score. It's very annoying, and I'm having lags on the site too. (this never happened before) I'm running the latest version. Anyone else having this problem or it's just me? :D Thanks!
User avatar
Whistle Blower
16 posts
Offline
Thanks for the help guys, I really appreciate this.
User avatar
Support Team
773 posts
Offline
Check your internet connection, make sure nothing osu! related is being blocked in your firewall.

Try what is listed here:
p/4014449
User avatar
Whistle Blower
16 posts
Offline
Death wrote:
Check your internet connection, make sure nothing osu! related is being blocked in your firewall.

Try what is listed here:
p/4014449


Ty for trying to help, I dont think this has to do anything with my firewall because the problem came suddenly without messing with firewall settings and such. Btw my ping is 183ms/no losses. I'm restarting my router every day.
User avatar
Rhythm Incarnate
1,457 posts
Offline
try to flush dns, renew/release IP.
User avatar
Whistle Blower
16 posts
Offline
Venix wrote:
try to flush dns, renew/release IP.


Tried it 3 times, still no luck, and it even became worse... now it doesn't upload my score directly after I finish the beatmap. I can see my online score after I quit the loading screen, but sometimes I need to play another map for it to refresh...
Reply 6 posts

Users browsing this forum: None


Jump to: