User avatar
Rhythm Rookie
2 posts
Offline
Problem Details:

I'm really not sure when this started, but I noticed that every few seconds Osu would stutter for half a second before resuming whatever it was doing. This only happens on the main menu and the beatmap selection screen, not ingame.

I've enabled 'reduce dropped frames' and I've tried changing to fullscreen and going to the latest fallback version but it still happens.
I'm currently running an Nvidia GTX760 with the 384.76 drivers and I'm on Windows 10 if that helps.


Video or screenshot showing the problem:

Image

https://puu.sh/x87pH/d9215a5f04.jpg

osu! version: 20170731.2 (latest)
User avatar
Support Team
2,965 posts
Offline
Disable any background processes or programs, this includes things like anti-virus and see if the issue persists.
User avatar
Rhythm Rookie
1 posts
Offline
I have this same issue, It only happens on the main menu/song selection screens. Whenever I am in song the game runs perfectly fine.

Also I only run Steam, Chrome,Discord and my anti-virus in the background and I've had no issues with this before, even with everything besides Osu closed I still get the same stuttering issue.


Specs of Computer in case someone wants to claim I have a potato:

Windows 10 64-bit
Intel(R) Core(TM) i5-4690k CPU @ 3.50 GHz
GeForce GTX 960
16GB RAM

Internet Speed at 200 Down/ 20 Up
User avatar
Rhythm Rookie
2 posts
Offline
Dntm8kmeeatu wrote:
Disable any background processes or programs, this includes things like anti-virus and see if the issue persists.


Did this, and it worked fine. Turned programs back on one by one, testing to see if it stuttered again and it turns out Norton is the issue, not sure what part of it is doing it however.
User avatar
Support Team
2,965 posts
Offline
IchigoHoshimiya wrote:
Dntm8kmeeatu wrote:
Disable any background processes or programs, this includes things like anti-virus and see if the issue persists.


Did this, and it worked fine. Turned programs back on one by one, testing to see if it stuttered again and it turns out Norton is the issue, not sure what part of it is doing it however.


Last time I saw this it was also Norton. You don't see sleep spikes like that normally. Looks like you'll just have to disable it when you want to play.
Reply 5 posts

Users browsing this forum: None


Jump to: