User avatar
Rhythm Rookie
2 posts
Offline
Problem Details:
I cannot find anyone else with this problem, but when I turn on raw input, I lift my pen and set it back down, no matter where, it skips to the left side of the screen, the problem is when I turn off raw input, I cant alter the sensitivity because when I do, raw input get turned on because I have windows 8.1+ so im stuck with 1.0x sensitivity

Any help is appreciated <3


Video or screenshot showing the problem:



osu! version: 20170731.2 (latest)
User avatar
Spinner Sage
133 posts
Offline
This is actually a known problem in Osu!, you can change your sensitivity for your pen in your tablet driver, under the "Advanced Settings" tab. just make your active area smaller
User avatar
Rhythm Rookie
2 posts
Offline
User avatar
Support Team
3,420 posts
Offline
Here is a thread documenting this issue in detail t/590367

I don't know why they just didn't link said thread if they knew it was a known issue ;-;
User avatar
Spinner Sage
133 posts
Offline
Dntm8kmeeatu wrote:
Here is a thread documenting this issue in detail t/590367

I don't know why they just didn't link said thread if they knew it was a known issue ;-;

DIdnt know the thread link ;w;
Reply 5 posts

Users browsing this forum: None


Jump to: