User avatar
Rhythm Rookie
2 posts
Offline
Problem Details: So my problem is exactly the same as this thread : t/579587/start=0

But with my Wacom Bamboo One ( CTL-471-EU ) i don't have the wacom tablet properties and i deactivated windows ink by doing this method : http://www.tomshardware.co.uk/faq/id-31 ... istry.html

I can play with my tablet by deactivating raw input but it doesn't seem natural to me anymore (call me crazy :lol: ) and i would really appriciate any help to resolve my problem. Thanks in advance for everyone's time and help.


N.B: The issue happened randomly as it worked the other day. Just after a major windows 10 update.



osu! version: 20170503.4 (latest)
User avatar
Rhythm Incarnate
1,776 posts
Offline
Open your control panel, there must be something called "Wacom Preferences" if not "Wacom Tablet Properties". You should be able to disable windows ink from there.
User avatar
Rhythm Rookie
2 posts
Offline
Thank your for your help. I indeed found wacom preferences and there was in option there to deactivate windows ink. That resolved my problem.

I'm sorry for bothering you for a thing that was that simple. Thank you very much for your help.
User avatar
Rhythm Incarnate
1,776 posts
Offline
No problem, it can happen to anyone of us. :p I'm glad it's resolved.
Reply 4 posts

Users browsing this forum: None


Jump to: