User avatar
Slider Savant
103 posts
Offline
Problem Details:
Laptop monitor is 4K but it is locked at 45 fps so I need to change the resolution to something lower but If I change the resolution the game becomes windowed or letterboxed
Laptop monitor


Video or screenshot showing the problem:



osu! version: 20170503.4 (latest)
User avatar
Global Moderator
75 posts
Offline
change the resolution in the operating system instead of inside osu!, if you do it inside osu! what you described should happen
User avatar
Support Team
3,298 posts
Offline
Disable "Letterboxing" in the game options.
User avatar
Slider Savant
103 posts
Offline
Dntm8kmeeatu wrote:
Disable "Letterboxing" in the game options.

It becomes windowed even if the fullscreen setting is ticked
User avatar
Slider Savant
103 posts
Offline
Lassikko wrote:
change the resolution in the operating system instead of inside osu!, if you do it inside osu! what you described should happen

Doesn't work
User avatar
Support Team
3,298 posts
Offline
Devil Raidou wrote:
Dntm8kmeeatu wrote:
Disable "Letterboxing" in the game options.

It becomes windowed even if the fullscreen setting is ticked


Can you provide a screenshot of this?

Maybe check your Graphics drivers for certain settings in regards to this.
User avatar
Slider Savant
103 posts
Offline
What should i do?Image
User avatar
Rhythm Incarnate
1,894 posts
Offline
Does enabling Compatibility Mode help, whatsoever?
User avatar
Slider Savant
103 posts
Offline
Nikosbks wrote:
Does enabling Compatibility Mode help, whatsoever?

If I go Compatibility Mode made the game crash every time I try to start it.
It says "Can't find the name of intel ICD opengl driver"
User avatar
Rhythm Incarnate
1,894 posts
Offline
Devil Raidou wrote:
If I go Compatibility Mode made the game crash every time I try to start it.
It says "Can't find the name of intel ICD opengl driver"

Ah, try what's been suggested here for that. t/593831
User avatar
Slider Savant
103 posts
Offline
Nikosbks wrote:
Devil Raidou wrote:
If I go Compatibility Mode made the game crash every time I try to start it.
It says "Can't find the name of intel ICD opengl driver"

Ah, try what's been suggested here for that. t/593831


Doesn't work, I had to change the setting directly through the osu! folder to open osu! again.
I also can't roll back drivers
User avatar
Support Team
3,298 posts
Offline
Did you ever check your Graphics drivers for any resolution scale settings?
User avatar
Slider Savant
103 posts
Offline
Dntm8kmeeatu wrote:
Did you ever check your Graphics drivers for any resolution scale settings?

How do I do that?
User avatar
Slider Savant
103 posts
Offline
Dntm8kmeeatu wrote:
Did you ever check your Graphics drivers for any resolution scale settings?

How do I do that?
User avatar
Slider Savant
103 posts
Offline
Dntm8kmeeatu wrote:
Did you ever check your Graphics drivers for any resolution scale settings?

I can also change fullscreen resolution on other games
Reply 20 posts jump | 1, 2  next

Users browsing this forum: None


Jump to: