User avatar
Combo Commander
293 posts
Offline
Problem Details:
Since my PC's beasty graphics card broke, I have to settle for a laptop. I am itching to play some circle clicking
I met the wall that stopped me. Input delay lmao.


Latency: 10ms-15ms
Polling rate: 800hz


Specification:
Intel Core i5-7200U
Nvidia GeForce 940MX
4GB DDR4 Memory
Windows 10 on Anniversary Update(64-bit)

Mouse: Kana V2 Running on 800dpi in 1000hz polling rate

Nvidia Optimus: Yes
Already set to Nvidia GPU: Yes



Video or screenshot showing the problem:
Won't go up to 1000hz, Running under iGPU
NOTE: I am moving my mouse as I screenshot this
Image

Running on Nvidia 940MX
Image



osu! version: 20170503.4 (latest)
User avatar
Rhythm Incarnate
616 posts
Offline
What resolution are you playing at?

I don't believe that card is powerful enough to meet the fillrate requirements of osu so it will have a higher frametime. All you need to do is compare the memory bandwidth of other dedicated GPUs.
User avatar
Combo Commander
293 posts
Offline
Venzire wrote:
What resolution are you playing at?

I don't believe that card is powerful enough to meet the fillrate requirements of osu so it will have a higher frametime. All you need to do is compare the memory bandwidth of other dedicated GPUs.



I play at 1400x1050 fullscreen, letterboxing
Even at 1024x768 I still get a regular input delay
User avatar
Whistle Blower
26 posts
Offline
Hi!
Use fullscreen, with letterboxing during playing osu!. Also take a look at that picture: https://puu.sh/vQR6R/f409e257ec.png. Use showing FPS in options and choose, which FPS helps you more (which has got less 'ms'). Check it out: https://www.youtube.com/watch?v=VTFWZUrXJz4. That's the details, with input lag. If any methods didn't help, try compatibility mode (osu!-options-graphics). Methods will help ;)
User avatar
Combo Commander
293 posts
Offline
[-Rei-] wrote:
Hi!
Use fullscreen, with letterboxing during playing osu!. Also take a look at that picture: https://puu.sh/vQR6R/f409e257ec.png. Use showing FPS in options and choose, which FPS helps you more (which has got less 'ms'). Check it out: https://www.youtube.com/watch?v=VTFWZUrXJz4. That's the details, with input lag. If any methods didn't help, try compatibility mode (osu!-options-graphics). Methods will help ;)



I checked the the links you provided
I already disabled Xbox DVR, already configured Nvidia for more FPS(aka setting everything to max perf and low/off settings thus changing power settings high perf)

Compatibility mode gives me the OpenGL intel error
User avatar
Whistle Blower
26 posts
Offline
Switch off the compatibility mode. I don't know what could be the fault. Maybe your tablet/mouse drivers isn't stable. Or maybe you just need to update your NVIDIA card. (If you use WACOM CTH-480, try that drivers: http://www.mediafire.com/file/s5o6bqdozobr4hd/WacomTablet_6.3.9w5.exe)
User avatar
Combo Commander
293 posts
Offline
I only use a mouse as stated
My mouse driver seems stable
My Nvidia Card is stuck on OEM since if I update this, it will not detect my laptop's screen
User avatar
Whistle Blower
26 posts
Offline
Zaphirox wrote:
I only use a mouse as stated
My mouse driver seems stable
My Nvidia Card is stuck on OEM since if I update this, it will not detect my laptop's screen

Restart/redownload NVIDIA drivers
User avatar
Rhythm Rookie
1 posts
Offline
I'm experiencing the a similar issue after I updated my GTX 1070 over to WHQL 382.05. Osu!Mania is literally unplayable for me. My refresh rate has gone from 0.3ms over to 4ms in Osu!, even though I have well over 2k FPS and a 180hz monitor with G-Sync. I did rollback my drivers and it worked fine, but then I was experiencing high idle temps on my GPU (50-60C) due to a rollback error. The new update is supposed to deliver OpenGL and Vulkan Support.
Also for some reason it fixes itself if I run Osu! in windowed-fullscreen, but I'm not used to the input delay that it comes with. I recommend you to rollback your drivers, or run the game in windowed-mode.
Reply 9 posts

Users browsing this forum: None


Jump to: