User avatar
Whistle Blower
23 posts
Offline
( Osu!Standard mode ) The slider tick:
- My skin: it does not show up when the slider comes
- Other skins: everything is fine !
So what's wrong with my skin.ini ?
.
.
Help me please, oh and, uhh, thanks a lot :)



osu! version: 20170404.2 (latest)
User avatar
Rhythm Incarnate
1,563 posts
Offline
Please upload your skin and post it here so that we can take a look at it.
User avatar
Rhythm Incarnate
1,043 posts
Offline
Please take a look in your skin.ini and tell me the version you're using. Try 2.2 please and refresh your skin by pressing ctrl+shift+alt+s. Do you also have the file for it in your skin folder? If so, make sure the file isn't a transparent file.
User avatar
Whistle Blower
23 posts
Offline
I have changed the version, nothing happens. You can check my skin :)
.
.
but how to upload skin ?
User avatar
Rhythm Incarnate
1,563 posts
Offline
Upload your osk to puush or dropbox.

Select the skin in game and press 'Export as .osk

Image
User avatar
Whistle Blower
23 posts
Offline
User avatar
Rhythm Incarnate
1,043 posts
Offline
yeah, your file for the slider point is transparent. You can use mine if you want to: *click*
Download this, name it "sliderscorepoint" and add it to your skin folder. Don't forget to refresh your skin by pressing ctrl+alt+shift+s after that in your client.
User avatar
Whistle Blower
23 posts
Offline
do I need to add or change anything in my skin.ini ?
http://imgur.com/v1Vzmka
User avatar
Rhythm Incarnate
1,043 posts
Offline
User avatar
Whistle Blower
23 posts
Offline
so awesome, how should I thank you dude ?! :) <3
Reply 10 posts

Users browsing this forum: None


Jump to: