User avatar
Rhythm Rookie
2 posts
Offline
Problem Details:
Hello, i'm kinda noob at mapping (and forum-ing) but i do map a little every now and then. This is the first time i've ever encountered the problem i'm about to elaborate.

On the bottom part of the mapping screen (timeline, play, pause, stop etc), the cursor effect is always a little bit shifted to the left somehow. Like when i click the pause button it activates the play button, when i click on stop button it activates pause etc. The problem is just on the bottom part of the screen, it's working just fine everywhere else. I'll put a dropbox link to the video below.

I tried changing resolution but it didn't work :( this kinda bothers me because i tend to pause and play a lot while mapping, so any feedback would be appreciated!

Video or screenshot showing the problem:
https://www.dropbox.com/personal?previe ... 11849.mp4#


osu! version: 20170404.2 (latest)
User avatar
Whistle Blower
26 posts
Offline
Try changing the resolution to 1280x 720. I have the same issue on Editor and that do the trick. :D

Edit:
I think this thread is a duplicate: t/421904
Hope the dev find a workaround to fix this
User avatar
Rhythm Rookie
2 posts
Offline
Oh wow thanks, it worked! I turned off full screen mode before, no wonder it didn't work lol silly me
So the problem is legit, eh? Sure hope so too >.<
Reply 3 posts

Users browsing this forum: None


Jump to: