User avatar
Whistle Blower
18 posts
Offline
hey leute^^ zurzeit hab ich so ein problem bei einer mapset von mir,und zwar hat meine map einfach das falsche thumbnail drin (nicht hintergrundbild),anstatt das da ein beelzebub bild ist, wird bei mir ein Call Of Duty bild angezeigt,und ich weis nicht wie es da reingekommen ist.

Ja ich habe schon im songordner nachgeschaut ob da eine andere bilddatei ist,ist es aber nicht.

und ich weis nicht ob es damit was zu tuhen hat,aber ich hatte vor einigen tagen das problem das ich nicht meine map hochladen konnte weil mir immer angezeigt wurde das es nicht meine map wäre dann haben mir manche empfohlen die beatmap ID auf 0 und die set ID auf -1 zustellen,das hab ich auch gemacht doch dann klappte es iwie nicht,doch nach zeit als ich da bissien im editior rumgefummelt habe ging es o.OWeis nicht mehr genau was ich da noch geändert habe :/ und weis auch nicht ob es irgendwelche auswirkungen auf dem thumbnail hat.

Hier ein paar screenshots https://osu.ppy.sh/ss/7831814 http://www.directupload.net/file/d/4692 ... k2_png.htm



osu! version: 20170404.2 (latest)
User avatar
Rhythm Incarnate
1,800 posts
Offline
Ist das nur bei deiner Map so? Wenn ja, dann versuch sie einfach mal neu zu downloaden. Stelle dabei sicher, dass deine Map gerade keine lokalen Änderungen hat.
Ansonsten gehst du mal in den osu! Ordner und löscht die osu.db-Datei. Danach kann es sein, dass du deine Maps einmal ganz durchlaufen musst indem du in der Songauswahl F5 drückst.
User avatar
Whistle Blower
18 posts
Offline
Lyawi wrote:
Ist das nur bei deiner Map so? Wenn ja, dann versuch sie einfach mal neu zu downloaden. Stelle dabei sicher, dass deine Map gerade keine lokalen Änderungen hat.
Ansonsten gehst du mal in den osu! Ordner und löscht die osu.db-Datei. Danach kann es sein, dass du deine Maps einmal ganz durchlaufen musst indem du in der Songauswahl F5 drückst.



hey^^ erstmal danke für die schnelle antwort

Als ich gerad meine map neu downloaden wollte hab ich festgestellt das bei einer anderen map von mir ebenfalls ein falscher thumbnail ist,weis nicht ob es was damit zu tuhen hat,aufjedenfall habe ich alle schritte ordentlich durchgeführt,als ich aber im osu ordner war hab ich 2 osu.db dateien gefunden und habe die gelöscht,bin dann auch die ganzen maps durchgelaufen mit F5 doch das hat leider nichts gebracht,immernoch ist da das falsche thumbnail :(
User avatar
Rhythm Incarnate
1,800 posts
Offline
Hat der Redownload denn geholfen bei dieser einen Map? Wenn ja, dann mach das bei der anderen Map ebenfalls so.
User avatar
Whistle Blower
18 posts
Offline
Lyawi wrote:
Hat der Redownload denn geholfen bei dieser einen Map? Wenn ja, dann mach das bei der anderen Map ebenfalls so.


Nein leider nicht :(
Reply 5 posts

Users browsing this forum: None


Jump to: