User avatar
Rhythm Incarnate
3,644 posts
Offline
Problem Details:
When putting a skin in that magic box for your taikomap (or even your standard map and you try to play it as a convert) it won't be used no matter what you try unless it is called "taiko".
As far as I am aware this does work for standard at least and maybe also for the other modes but I didn't test this.
I confirmed this in #modhelp with blissfulyoshi, the preferred skin was definitely available.
Use Taikoskin and ignore beatmap skin were both unchecked.

Video or screenshot showing the problem:
Image
Hard to show, just try it yourself.


osu! version: 20170404.2 (latest)
User avatar
Rhythm Incarnate
3,644 posts
Offline
User avatar
Rhythm Incarnate
1,043 posts
Offline
Endaris wrote:
As far as I am aware this does work for standard at least and maybe also for the other modes but I didn't test this.

Other modes are working fine. It's only Taiko
Reply 3 posts

Users browsing this forum: Dntm8kmeeatu


Jump to: