Cymbal Sounder
42 posts
Offline
Problem Details:
One day, I opened osu!, and my audio wasn't working. I tried to check devices and stuff, but then I thought osu! was the problem. So I decided to delete some files in the osu! directory. Worst idea ever. Now I get an error whenever I open up the game that says "Can't find the name of Intel ICD OpenGL Driver." I tried reinstalling drivers, which worked for a while, but it broke again soon after. Even reinstalling the game keeps the error. Any ideas?

Edit: Repair mode gives the same error when I try to open it.

Video or screenshot showing the problem:
https://gyazo.com/6dddeba3a9114416b7f95be7bbc6e7ab
https://gyazo.com/3938ca8af79d3e0cbcf96a51a17ec37f

osu! version: 20160403.6



The worst part is I realized the audio was just going through the wrong headphones.
User avatar
Support Team
3,203 posts
Offline
Try this.

Dntm8kmeeatu wrote:
This is only a Temporary workaround.

Go into your osu!.PCNAME.cfg file and change Fullscreen from 1 to 0. Save, and then relaunch osu!

Playing without fullscreen is normally not recommended due to how Windows forces DWM buffering and creates a feeling of input delay.

If you are 7 or Vista, you can disable this by disabling the Windows Aero theme. It's completely forced on 8 and 10 and cannot be disabled.
Cymbal Sounder
42 posts
Offline
Dntm8kmeeatu wrote:
Try this.

Dntm8kmeeatu wrote:
This is only a Temporary workaround.

Go into your osu!.PCNAME.cfg file and change Fullscreen from 1 to 0. Save, and then relaunch osu!

Playing without fullscreen is normally not recommended due to how Windows forces DWM buffering and creates a feeling of input delay.

If you are 7 or Vista, you can disable this by disabling the Windows Aero theme. It's completely forced on 8 and 10 and cannot be disabled.



Ok, So my osu! folder only consists of this https://gyazo.com/47b84ab311cbc1c75916f088c726ca0d because I tried running the game with the driver disabled, which caused it to just show an empty version of the beatmap download screen for osu!direct, and say osu had a problem and still is trying to run it. After relaunching it, it went into this weird repair mode and went into an older version. When I updated the version, the error that was causing me to not open it in the first place came back.
User avatar
Rhythm Incarnate
1,478 posts
Offline
This is not where your osu! is intalled. To find where it is you can right click your osu! shortcut and click on the thing saying open file position or something similar. (My PC is in french idk actual english translation)
User avatar
Slider Savant
86 posts
Offline
I'm sorry, but did you not see the very first screen saying:
This is a development build
Don't expect shit to work perfectly as this is very much a work in progress.
Don't report bugs because we are aware.
Cymbal Sounder
42 posts
Offline
Xenoblade wrote:
I'm sorry, but did you not see the very first screen saying:
This is a development build
Don't expect shit to work perfectly as this is very much a work in progress.
Don't report bugs because we are aware.


This is regular osu. Yeah that's right, you made such a big mistake that I didn't put an exclamation point after osu!

P.S. just a joke don't take to heart plz i dont want the whole world to die
Cymbal Sounder
42 posts
Offline
Dntm8kmeeatu wrote:
Try this.

Dntm8kmeeatu wrote:
This is only a Temporary workaround.

Go into your osu!.PCNAME.cfg file and change Fullscreen from 1 to 0. Save, and then relaunch osu!

Playing without fullscreen is normally not recommended due to how Windows forces DWM buffering and creates a feeling of input delay.

If you are 7 or Vista, you can disable this by disabling the Windows Aero theme. It's completely forced on 8 and 10 and cannot be disabled.



It says Fullscreen = Fullscreen :/

Edit: Also changing it from Fullscreen = Fullscreen to Fullscreen = 0 still gives me the same error.
Last edited by Phx_Blaster007 on , edited 1 time in total.
Cymbal Sounder
42 posts
Offline
Arnold0 wrote:
This is not where your osu! is intalled. To find where it is you can right click your osu! shortcut and click on the thing saying open file position or something similar. (My PC is in french idk actual english translation)


Thanks, I found the real folder

Edit: Multiple threads for multiple quotes, in retrospect that was a bad idea but I don't use forums often...
Last edited by Phx_Blaster007 on , edited 1 time in total.
User avatar
Rhythm Incarnate
3,177 posts
Offline
You can respond to everyone in the same post. And if you think of something you want to add before anyone has responded, just edit your post so that the thread doesn't get as cluttered
Reply 9 posts

Users browsing this forum: None


Jump to: