Вопросы и проблемы

posted
Total Posts
11,259
show more
fleshpound116

Zesty wrote:

fleshpound116 wrote:

крч имеется интергрировананя Intel HD4400 и дискретная Radeon HD 8750M, игра на интеле стабильная, 0.5-1.5 мса при игре, а вот если запускать с дискретки мс взлетает до 2.8-3 и стоит будто лок какой-то. Дискретка в той же доте 120 выдает на средних, в чём может быть трабла ? Драйвера соответственно пробовал и кримзон и каталист. С таким мсом может грех жаловаться, но разве в разы производительнее чип не должен давать более стабильный плей ?
Жесть, как у вас так получается играть, я разницу между 0,3 и 0,5 мс ппц как чувствую. А кол-во фопесов в настройках стоит без ограничений при игре ?
Без ограничений в игре, в любых настройках карты/конфигах игры. Просто инпут лаг замертво на 2.7.
Zesty

fleshpound116 wrote:

Без ограничений в игре, в любых настройках карты/конфигах игры. Просто инпут лаг замертво на 2.7.
Ты случаем в конфиге osu! не менял значение фпс на альтернативное возможно 0 недописал. Незнаю как сейчас раньше еще можно было переключаться между DirectX и OpenGL( возможно что опенГЛ стоит). Переустанови игру может поможет, только бэкапни мапы и скины. Может в настройках видюхи какие-то вертикальные синхронизации буферизации и прочая лабутень стоит. Возможно сраное виндовс аеро включено( это модные иконки когда шифт-таб нажимаешь) оно нефигово так влияет на инпутлаг. Осу в фуллскрине стоит ?
WizardNaiJi
Привет всем! Столкнулся с такой проблемой: сделал 2 сложности на карту, пытаюсь опубликовать "Карта, которую вы пытаетесь опубликовать, принадлежит не вам." В сообщениях выше нашёл решение: Стереть 2 строки
BeatmapID:0
BeatmapSetID:3
Открыть осу и в редакторе нажать Ctrl+L, после чего Да и всё должно быть хорошо. Не сработало.
Попробовал написать
BeatmapID:0
BeatmapSetID:-1
Всё равно не сработало. Перенести карту в другую папку, удалить из осу, потом восстановить -- не вышло. Кто подскажет, в чём беда, пожалуйста? D:
WizardNaiJi

WizardNaiJi wrote:

Привет всем! Столкнулся с такой проблемой: сделал 2 сложности на карту, пытаюсь опубликовать "Карта, которую вы пытаетесь опубликовать, принадлежит не вам." В сообщениях выше нашёл решение: Стереть 2 строки
BeatmapID:0
BeatmapSetID:3
Открыть осу и в редакторе нажать Ctrl+L, после чего Да и всё должно быть хорошо. Не сработало.
Попробовал написать
BeatmapID:0
BeatmapSetID:-1
Всё равно не сработало. Перенести карту в другую папку, удалить из осу, потом восстановить -- не вышло. Кто подскажет, в чём беда, пожалуйста? D:
ИТАК, решение удалось найти и в этой теме выше об этом ничего не сказано. Итак, что я сделал:
1) В редакторе File -> экспортировать в .osz.
2) Удаляем из редактора нашу карту, сносим её полностью со всеми сложностями.
3) Изменяем расширение карты .osz в .zip.
4) Внутри архива открываем файлы битмап с помощью какого-нибудь NotePad (мой случай) и делаем всё, как сказано в других местах, а именно
проверяем никнейм в поле автора, ставим BeatmapID:0 BeatmapSetID:-1
5) Сохраняем, проверяем, обновились ли файлы в архиве.
6) Закрываем архив и меняем его расширение с .zip обратно на .osz.
7) Тащим в осу.
8) Во всяком случае, только после манипуляций с архивом у меня получилось опубликовать https://osu.ppy.sh/beatmapsets/728662 карту.

P.S: Команда поддержки также упоминала, что И аудио-файл, И папка в /songs НЕ должны начинаться с цифр! osu думает, что это идентификатор, установленный, когда вы скачиваете битмапу с сайта, и снимает таким образом с вас авторство. Проверьте
Besdelnik
Привет всем! У меня такая проблема, я ставлю аватарку ее видят все. Но у меня в браузере Edge не показывает пишет user avatar. Раньше показывало :x
Rodari
Есть один вопрос на счёт полоски ХП.
Значит таки я нубик и пытаюсь пройти изичные уровни... И тут бац и всё хп уходит в минус, не понимаю из-за чего, но есть догадка что из-за слайдеров, хотя вроде правильно их прожимаю но не факт...
Расскажите что делать :?
D1mka[HF]

Rodari wrote:

Есть один вопрос на счёт полоски ХП.
Значит таки я нубик и пытаюсь пройти изичные уровни... И тут бац и всё хп уходит в минус, не понимаю из-за чего, но есть догадка что из-за слайдеров, хотя вроде правильно их прожимаю но не факт...
Расскажите что делать :?
Внизу на полоске можно посмотреть правильно или нет
MS234
Привет. Есть такая проблема, когда я играю на планшете часто происходит такое, что карты не заканчиваются. Музыка закончилась, нот больше нету, но карта не кончается. Можно только выйти или перезапустить карту. То как я сыграл просто не сохраняется, обидно. Может кто подсказать, что делать?
Rodari

D1mka[HF] wrote:

Rodari wrote:

Есть один вопрос на счёт полоски ХП.
Значит таки я нубик и пытаюсь пройти изичные уровни... И тут бац и всё хп уходит в минус, не понимаю из-за чего, но есть догадка что из-за слайдеров, хотя вроде правильно их прожимаю но не факт...
Расскажите что делать :?
Внизу на полоске можно посмотреть правильно или нет
Ребят я всё понял,я долбень...нужно слайдеры зажимать...
fleshpound116

Zesty wrote:

fleshpound116 wrote:

Без ограничений в игре, в любых настройках карты/конфигах игры. Просто инпут лаг замертво на 2.7.
Ты случаем в конфиге osu! не менял значение фпс на альтернативное возможно 0 недописал. Незнаю как сейчас раньше еще можно было переключаться между DirectX и OpenGL( возможно что опенГЛ стоит). Переустанови игру может поможет, только бэкапни мапы и скины. Может в настройках видюхи какие-то вертикальные синхронизации буферизации и прочая лабутень стоит. Возможно сраное виндовс аеро включено( это модные иконки когда шифт-таб нажимаешь) оно нефигово так влияет на инпутлаг. Осу в фуллскрине стоит ?
Я же сказал, везде абсолютно лимиты убраны и перепроверены несколько раз, переустанавливать игру нет смысла, т.к. помимо игры я переустанавливал Windows 2 раза на 7 и 1 раз на 10. ОпенГЛ отключен соответственно. На интеле без аеро игра крашится на старте, просто жопа отпадает у лаунчера, с аеро работает нормально. На радеоне с аеро/без аеро стартует одинаково с инпутлагом в игре 2.7.
HeliopoliSS

fleshpound116 wrote:

Я же сказал, везде абсолютно лимиты убраны и перепроверены несколько раз, переустанавливать игру нет смысла, т.к. помимо игры я переустанавливал Windows 2 раза на 7 и 1 раз на 10. ОпенГЛ отключен соответственно. На интеле без аеро игра крашится на старте, просто жопа отпадает у лаунчера, с аеро работает нормально. На радеоне с аеро/без аеро стартует одинаково с инпутлагом в игре 2.7.
Мне кажется что проблема скорее на стороне железа. К примеру материнская плата не обеспечивает желаемую скорость передачи данных, тогда как встроенная в процессор видюха лишена подобных проблем (задержка видюха->проц минимальная). Так что кажется придется или терпеть задержку, или терпеть лоу фпс.
Кстати сперва даже подумал "да тебе точно еще не скоро понадобится задержку уменьшать" а потом посмотрел профиль)
Siemple
Невозможно залогиниться в игре , помогите в чём причина? Ввожу логин и пароль , идёт загрузка и... ничего не происходит загрузка продолжается и не заходит в аккаунт.
MaddyAkaio

Zesty wrote:

MaddyAkaio wrote:

Привет всем! Столкнулся с одной проблемой, мышка не нажимается в режиме osu! почему то когда был на занятиях, то она работала а дома нет.
Если важна ОС и мышь то вот вам:
Мышь Azzor беспроводная с али
Система: Windows 7 Pro x32
скорее всего что задел cлучайно F10( отключает кнопки мыши) нажми ещё раз
Разобрался, в конфиге случайно перебиндил кнопку. Ну а так спасибо что предупредил насчет F10.
_blogger_
Добрый день. Столкнулась с такой проблемой, после обновления почти во всех картах перестало включаться видео. С чем это может быть связанно? Спасибо
ArtemSX
Доброго времени суток, тоже столкнулся с проблемой описанной выше, т.е. не могу залогиниться в осу. Есть решение ?
Clair
Всем привет, народ, помогите пожалуйста, при попытке загрузить свою карту на сервер, или вылетает ошибка "Не хватает места на диске для архива", или грузится очень долго и не заканчивается. Что посоветуете сделать?
fleshpound116

HeliopoliSS wrote:

fleshpound116 wrote:

Я же сказал, везде абсолютно лимиты убраны и перепроверены несколько раз, переустанавливать игру нет смысла, т.к. помимо игры я переустанавливал Windows 2 раза на 7 и 1 раз на 10. ОпенГЛ отключен соответственно. На интеле без аеро игра крашится на старте, просто жопа отпадает у лаунчера, с аеро работает нормально. На радеоне с аеро/без аеро стартует одинаково с инпутлагом в игре 2.7.
Мне кажется что проблема скорее на стороне железа. К примеру материнская плата не обеспечивает желаемую скорость передачи данных, тогда как встроенная в процессор видюха лишена подобных проблем (задержка видюха->проц минимальная). Так что кажется придется или терпеть задержку, или терпеть лоу фпс.
Кстати сперва даже подумал "да тебе точно еще не скоро понадобится задержку уменьшать" а потом посмотрел профиль)
Дело в том, что на дискретке и лоу фпс и хай инпутлаг :/
Задаваться вопросами о мсах и тд. я уже начал подходя к пикам возможностей железа. Задержки уже решают больше намного(очевидно). Скоры *уйня бтв
bytilkashot
Здравствуйте, у меня такая проблема, играл обычно дома на компьютере window7 и все работало нормально, но перейдя на ноутбук столкнулся с проблемой, когда меняю чувствительность мыши, то автоматически включается прямой ввод и мышь начинает лихорадить при моих обычных настройках чувствительности а справа выдает "ошибку" :"вы используете windows 8.1 и не стандартную чувствительность мыши. Чтоьбы она работала корректно, требуется включить опцию "прямой ввод"(уже включена)", хотя мышку использую ту же самую что и на компе тогда, а на ноутбуке стоит windows10
HeliopoliSS

fleshpound116 wrote:

Дело в том, что на дискретке и лоу фпс и хай инпутлаг :/
Задаваться вопросами о мсах и тд. я уже начал подходя к пикам возможностей железа. Задержки уже решают больше намного(очевидно).
Скоры *уйня бтв
Нда, сделал замечание по поводу навыков игры у среднестатического посетителя этой темы, получил наезд на мапы которые я играю и которые у меня выходит фкашить :\
Русское комьюнити видимо :В
В любом случае решить эту проблему можно разве что, наверное, разгоняя частоту видюхи/процессора/материнки, но, стоит заметить, что для планшета задержка в 7-9мс (складывая с собственной задержкой планша, которая, в зависимости от модели может иметь значения от 4мс до 5мс) не должна быть критической проблемой, ибо это всего лишь задержка перед тем как осу получит сигнал о местонахождении курсора, куда важнее скорее всего будет сигнал от клавиатуры (который в зависимости от частоты опроса клавиаутры может иметь задержку до 8мс). То есть, по идее, если ты не играешь хай бпм, это не должно тебя сильно ограничивать и куда расти есть с такой задержкой есть.
Играть я бы тебе предложил скорее с дискретной, ибо, хотя и интегрированная и имеет меньшую задержку, дискретная должна по идее лучше должна обеспечивать рост скила за счет того что ты лучше видишь свои ошибки. Хотя оба варианта "в слепую пытаться отточить движение" и "не совсем в слепую пытаться отточить движения" так себе. Зато, при получении лучшего оборудования во втором случае ты получишь куда больший скачок в скиле.
roflanAim

show more
Please sign in to reply.

New reply