[Archived] Unable to update a beatmap. (server-side error)

posted
Total Posts
3
Topic Starter
xTrippin
Problem details: unable to update a beatmap (https://osu.ppy.sh/beatmapsets/997173)


Video or screenshot showing the problem:


osu! version: Stable 20190620.4 (latest)
Death
Are you able to try again now?

Around the time you made this post there were some ongoing server issues. I'm not sure if that caused the error message you were receiving, but it's possible. Shouldn't hurt to try now.
Topic Starter
xTrippin

Death wrote:

Are you able to try again now?

Around the time you made this post there were some ongoing server issues. I'm not sure if that caused the error message you were receiving, but it's possible. Shouldn't hurt to try now.
Restarted my computer and tried again, still not working.

Now I can't even update it at all, it gets stuck on creating package and sits there for hours until I cancel it.

Please sign in to reply.

New reply