[Archived] COMBO ANIMATION IS ANOYING :(

posted
Total Posts
2
Topic Starter
mathias7777
Problem details:
i having a problem with the animation of every 100 in mania mode is there any waiy to disable this animation its every make me lose my combo thanks :)
Karasian
Disable Combo animations in the settings, hope I understood your question right.
Please sign in to reply.

New reply