[resolved] Osu! doesn't run when Mirillis Action! opened

posted
Total Posts
5
Topic Starter
AnAsianPanda
Problem details: So I been trying to stream Osu! for a while with Mirillis Action! and recently I switched my Osu! preferred processor to my Nvidia GPU and for some reason I can't run Osu! (black screen, frozen) if I have Mirillis Action! opened. I am able to play perfectly fine if I don't have the recording software open. I am able to stream Osu! if I had it running on my Integrated graphics, but the thing is it lags my game. I am able to stream other games I play normally without this issue so I was wondering what is happening?

osu! version: Stable
Winnyace
get obs for streaming. it's better
Topic Starter
AnAsianPanda

Winnyace wrote:

get obs for streaming. it's better
I tried using it before but I can't even do game capture or have it working most of the time. I probably might download it again just to fiddle with the settings and see if it will work again
Nigrod

AnAsianPanda wrote:

Winnyace wrote:

get obs for streaming. it's better
I tried using it before but I can't even do game capture or have it working most of the time. I probably might download it again just to fiddle with the settings and see if it will work again
When you do install obs, in your sources, right click, Add, then left click on Game Capture. It should pop up another window(If it doesn’t but is in your sources right click on it and left click properties). Under “mode”, select “Capture specific window”. Under “Window”, Select ”osu.exe” In order to see osu you need to open the osu application and it should appear in obs. For “Windows Match Priority” I have “Match title, otherwise find window of same executable”. This works for me atleast I think it should work for you.
Topic Starter
AnAsianPanda

Nigrod wrote:

AnAsianPanda wrote:

Winnyace wrote:

get obs for streaming. it's better
I tried using it before but I can't even do game capture or have it working most of the time. I probably might download it again just to fiddle with the settings and see if it will work again
When you do install obs, in your sources, right click, Add, then left click on Game Capture. It should pop up another window(If it doesn’t but is in your sources right click on it and left click properties). Under “mode”, select “Capture specific window”. Under “Window”, Select ”osu.exe” In order to see osu you need to open the osu application and it should appear in obs. For “Windows Match Priority” I have “Match title, otherwise find window of same executable”. This works for me atleast I think it should work for you.
Alright I was able to stream and record Osu! using OBS. I found out that for some reason I can't use the NVENC encoder, so I had to switch it to the software x264 one and it works finally. The quality isn't as good as the Mirillis Action! (that could be due to the fact that my pc is garbo) but it works regardless. Thanks for the help, appreciate it :)
Please sign in to reply.

New reply