[Archived] System. Exception Unsigned executable!

Total Posts
Topic Starter
So I have decided to install osu! on my new computer but as I install osu! It just suddenly crashes...
I have also found many other topics related to this one and tried them all but it does not work

And also one more thing I noticed that when installing it says "unknown publisher' instead of "Dean Herbert" or something

same here tried all the solutions proposed but nothing works

l3ssili wrote:

same here tried all the solutions proposed but nothing works
You were asked a question in the thread that you created and you didn't even answer it.


Can anyone that sees this post having this issue please stop moving from thread to thread. It is impossible to ask any questions or keep track of anything when you do that. It's probably best if you just create your own thread with as much information as possible (like what you've already tried) and just stick to it.

Shawntell, I asked a question in this thread which you can answer here since you've already created this separate thread:

Death wrote:

Have you messed around with your services or your registry or something? Disabled/changed things you probably shouldn't have?
Have you tried what I wrote 3 posts up?
(The second part is referring to installing any pending Windows Updates, especially ones marked as important).
Please sign in to reply.

New reply