[resolved] [Archived] Osu!install problem

posted
Total Posts
17
Topic Starter
WreqPL
Hello, i recently got a new computer and wanted to install Osu!, but then Osu!install decided to crash because of unsigned exception, did anybody had the same problem and knows the solution?
My system is Windows 7 ultimate.
Thank you for help.
Death
Please check for pending Windows updates and install them if you have any.
Topic Starter
WreqPL

Death wrote:

Please check for pending Windows updates and install them if you have any.
unfortunately still crashes :(
Awan
i have the same issue, i am also on win 7.
someone plz help
Shawntell
Same problem here
Death

WreqPL wrote:

unfortunately still crashes :(
Does that mean you did have an update, installed it, and nothing changed? Or did you not have any updates.

Have you messed around with your services or your registry or something? Disabled/changed things you probably shouldn't have?

MiracleShock wrote:

i have the same issue, i am also on win 7.
someone plz help

Shawntell wrote:

Same problem here
Have either of you tried what I wrote 3 posts up?
Topic Starter
WreqPL

Death wrote:

WreqPL wrote:

unfortunately still crashes :(
Does that mean you did have an update, installed it, and nothing changed? Or did you not have any updates.

Have you messed around with your services or your registry or something? Disabled/changed things you probably shouldn't have?

MiracleShock wrote:

i have the same issue, i am also on win 7.
someone plz help

Shawntell wrote:

Same problem here
Have either of you tried what I wrote 3 posts up?
i installed updates, and i did turned of my firewall (don't ask) but it crashes no matter if the firewall is turned on or off
Regin Pokelution
yea it's seems most people had this problem of installing osu in win 7, i also have the same problem here. I've tried using the old installer, yea it's works but, it's so laggy and can't even update the game. (i have tried the all suggested things above but, it's still doens't work) i guess i'll just keep update on forum if there's any suggestion.
Death
If anyone experiencing this issue has already tried what I've suggested to do above and is still having issues. If you are willing to give this a try, that would be great:

Try to create a new Windows User Account, switch to that account, then check to see if you can install the game on that account.
Regin Pokelution

Death wrote:

If anyone experiencing this issue has already tried what I've suggested to do above and is still having issues. If you are willing to give this a try, that would be great:

Try to create a new Windows User Account, switch to that account, then check to see if you can install the game on that account.
whoa! it's works i think..

my osu is updating right now
thanks!

*update*

aww darn it! it's showed up another error like this

#=z_NgAh2Z$TqyOx3lTU7MknUxBqIhq: No available GL context found. ---> OpenTK.Graphics.GraphicsContextException: Failed to initialize EGL, error NOT_INITIALIZED.
at OpenTK.Platform.Egl.EglWindowInfo..ctor(IntPtr handle, IntPtr display, IntPtr surface)
at OpenTK.Platform.Egl.EglAnglePlatformFactory.CreateWindowInfo(IAngleWindowInfoInternal window_info, Int32 major, GraphicsContextFlags flags)
at OpenTK.Platform.Egl.EglAnglePlatformFactory.CreateGLContext(GraphicsMode mode, IWindowInfo window, IGraphicsContext shareContext, Boolean directRendering, Int32 major, Int32 minor, GraphicsContextFlags flags)
at OpenTK.Graphics.GraphicsContext..ctor(GraphicsMode mode, IWindowInfo window, IGraphicsContext shareContext, Int32 major, Int32 minor, GraphicsContextFlags flags)
at #=z0IN6pU_55uudmDShowKV9CmtDm6s.#=zwxPGOJw=(Int32 #=zzkUr_GM=, Int32 #=zj50PS34=, GraphicsContextFlags #=zEI3TImg=)
at #=zu4fIM7i5d2zK3OeYZ6db9xg=.#=zG_14oXKzW8DV(GraphicsContextFlags #=zEI3TImg=)
--- End of inner exception stack trace ---
at #=zu4fIM7i5d2zK3OeYZ6db9xg=.#=zG_14oXKzW8DV(GraphicsContextFlags #=zEI3TImg=)
at #=zu4fIM7i5d2zK3OeYZ6db9xg=.#=zG_14oXKzW8DV(GraphicsContextFlags #=zEI3TImg=)
at #=zu4fIM7i5d2zK3OeYZ6db9xg=.#=zG_14oXKzW8DV(GraphicsContextFlags #=zEI3TImg=)
at #=zu4fIM7i5d2zK3OeYZ6db9xg=.OnHandleCreated(EventArgs #=zvFmhdr4=)
at #=zWfvxL3bozZRF5baFS5vYoP5icjbc.OnHandleCreated(EventArgs #=zvFmhdr4=)
at System.Windows.Forms.Control.WmCreate(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.Form.WmCreate(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at #=z4LpiQHMXU42CCSRJIQwXyNQ=.WndProc(Message& #=zJYmLj28=)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

https://scontent.fcgk8-1.fna.fbcdn.net/v/t1.15752-9/42304730_310019883121757_8770714833550049280_n.png?_nc_cat=105&_nc_eui2=AeFUE5uGQWbq_eZaHOnpv7YW6rawXShQlt9KIWuX8TU50Bduw-QYX0-3Pgx6IxdKAA11dJX0ivuqCxMyPytqHWYXWQutsytidXWWo77AxdAJofXioL-OKISiIkxkLDlXJ0U&oh=04a7b6f5ffada88bacf939973079eaa0&oe=5C2B69F6

is there's something i can do again or, i just need to install something?

thanks before.
Death
That is a different, graphics related, error. What GPU do you have?
Regin Pokelution

Death wrote:

That is a different, graphics related, error. What GPU do you have?
Intel(R) G41 Express Chipset

*wait i'll update my driver now

*it's work perfectly now.
Thx again.
Topic Starter
WreqPL

Death wrote:

If anyone experiencing this issue has already tried what I've suggested to do above and is still having issues. If you are willing to give this a try, that would be great:

Try to create a new Windows User Account, switch to that account, then check to see if you can install the game on that account.
tried it, didn't work for me
this is error description (yes i know i could post it earlier):

************** Tekst wyjątku **************
System.ComponentModel.Win32Exception (0x80004005): Nie można odnaleźć określonego pliku
w System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
w System.Diagnostics.Process.Start()
w System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
w #=zTc_SZXhHZLYYdltEUQ==.#=ztV27P1A=(Boolean #=zMdmR0GYp_6EY, Exception #=zvFmhdr4=)
w #=zMZYipK1kfSKzmL9dtNAnQpA=.#=zQSyYWh6DBGKo(Object #=zmD_fzUA=, EventArgs #=zvFmhdr4=)
w System.Windows.Forms.Control.OnClick(EventArgs e)
w System.Windows.Forms.Button.OnClick(EventArgs e)
w System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
w System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
w System.Windows.Forms.Control.WndProc(Message& m)
w System.Windows.Forms.ButtonBase.WndProc(Message& m)
w System.Windows.Forms.Button.WndProc(Message& m)
w System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
w System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
w System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Zestawy załadowane **************
mscorlib
Wersja zestawu: 4.0.0.0
Wersja Win32: 4.0.30319.17929 built by: FX45RTMREL
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
osu!
Wersja zestawu: 0.0.0.0
Wersja Win32: 1.3.3.7
CodeBase: file:///C:/Users/k/Downloads/osu!install.exe
----------------------------------------
System.Windows.Forms
Wersja zestawu: 4.0.0.0
Wersja Win32: 4.0.30319.17929 built by: FX45RTMREL
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Wersja zestawu: 4.0.0.0
Wersja Win32: 4.0.30319.17929 built by: FX45RTMREL
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System
Wersja zestawu: 4.0.0.0
Wersja Win32: 4.0.30319.17929 built by: FX45RTMREL
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Core
Wersja zestawu: 4.0.0.0
Wersja Win32: 4.0.30319.17929 built by: FX45RTMREL
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
zx_66ebcdb476cd411ea1970419d5737a87
Wersja zestawu: 0.0.0.0
Wersja Win32: 1.3.3.7
CodeBase: file:///C:/Users/k/Downloads/osu!install.exe
----------------------------------------
mscorlib.resources
Wersja zestawu: 4.0.0.0
Wersja Win32: 4.0.30319.17929 built by: FX45RTMREL
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/mscorlib.resources/v4.0_4.0.0.0_pl_b77a5c561934e089/mscorlib.resources.dll
----------------------------------------
System.Windows.Forms.resources
Wersja zestawu: 4.0.0.0
Wersja Win32: 4.0.30319.17929 built by: FX45RTMREL
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms.resources/v4.0_4.0.0.0_pl_b77a5c561934e089/System.Windows.Forms.resources.dll
----------------------------------------
Death
That actually looks like a different error interestingly enough. Can you give this a try (on the new Windows account):

Create an osu! folder where you want to install the game, then move "osu!install.exe" into that folder, rename it to "osu!.exe", then try running it.
Topic Starter
WreqPL

Death wrote:

That actually looks like a different error interestingly enough. Can you give this a try (on the new Windows account):

Create an osu! folder where you want to install the game, then move "osu!install.exe" into that folder, rename it to "osu!.exe", then try running it.
Somehow it still crashes
Death
With the same error message as the one you posted, or a different one again?
Topic Starter
WreqPL

Death wrote:

With the same error message as the one you posted, or a different one again?
same error

edit: Game now works properly for some reason,it installed without any errors, thank you all for help:)
Please sign in to reply.

New reply