1. osu! forums
  2. osu!
  3. Help
posted
I have a 1920x1080 monitor(I play in 1280x720) but when I go into osu it says I'm in widescreen.
posted
That's because it's a widescreen resolution.

In the options you can pick either a standard or widescreen resolution, even though I suggest you to play fullscreen and not windowed, in order to avoid any kind of lag input.
posted
I play in fullscreen and I don't see an option to change to standard with my res
posted
1280x720 is 16:9 which is Widescreen, That's just what it is.

Your monitor is Widescreen

You are using Widescreen

Why would you care enough to change it?
posted
When I'm playing there are borders around my game
posted
Disable "Letterboxing" in the options menu.
posted
doesnt work
posted
Can you provide a screenshot so we can see what you are talking about?
posted
posted
That's part of your skin. Likely on the "scorebar-bg.png" element. Try editing/removing that or using a different skin.
Please sign in to reply.